Cannot get standby mode to appear in Turn Of Computer menu

Discussion in 'Asus' started by Red Sheraton, Mar 17, 2006.

  1. Red Sheraton

    Red Sheraton Guest

    I'm running Windows XP Home OEM SP2 on Asus A8N-VM CSM and Athlon64
    3200 Venice with 1GB memory. Originally, I ran the system with just the
    onboard graphics (GeForce 6150), but I have recently installed an XFX
    GeForce 6200 TC turbo cache PCI-E video card which allows me to run two
    monitors, on from the PCI-E slot and one with the onboard graphics. The
    problem is, since I've installed the PCI-E card, the Windows won't
    allow me to go into Standby mode, only Turn Off or Restart. I've looked
    for obvious settings on the XFX Nvidia driver that might be causing
    this, also I've checked settings in the BIOS, but I can't find any
    settings that are disabling Standby mode. Also I can't find anything in
    Control Panel -> Power Options that might be disabling Standby mode.

    Anyone know where to look to enable Standby mode?
     
    Red Sheraton, Mar 17, 2006
    #1
    1. Advertisements

  2. Red Sheraton

    Paul Guest

    The only diagnostic I know of, is "dumppo". It may tell you
    if a driver is not ACPI compatible. (Note - to download this,
    you may need to use command line FTP and use the word "passive"
    to switch the connection to passive mode. I had trouble the
    last time I tried to get this. If you can log in as anonymous
    but cannot list the directory or download the file, chances are
    you need to switch FTP modes. Downloading with a browser may
    not work right.)

    ftp://ftp.microsoft.com/products/Oemtest/v1.1/WOSTest/Tools/Acpi/dumppo.exe

    From a DOS command prompt, try "dumppo cap", and see what the
    tool offers as output. This web page doesn't appear to be on
    the net any more, and the archive copy is not perfect. This web
    page is rather large and has a long download time. Search for
    the word "dumppo" and you should find the short section that
    illustrates what happens when an incompatible driver is present.

    http://web.archive.org/web/20050205014909/http://www.bellamyjc.net/fr/windows2000.html

    There must be more to it than the presence of the video card.
    I would not expect the addition of a modern driver to cause
    a problem, so there must have been some other change you made
    that has disabled the necessary S states. Dumppo can fix small
    problems, by using its "administrative override" options. But
    that is the final step, after any underlying problem is resolved.

    In Device Manager, when you select "Computer", the properties
    should have the word "ACPI" in them. If it says "Standard PC"
    HAL, you are in a more serious mess. ACPI is what gives you
    Standby, and if the wrong HAL was installed, AFAIK, you have
    to reinstall Windows to escape from "Standard PC". But since
    your Standby was working at some point, then it must be OK.

    Paul
     
    Paul, Mar 17, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.