Cannot get XP to install on K7N2 Delta ILSR Serial ATA-get STOP:0x0000000A

Discussion in 'MSI' started by Slee, Jun 22, 2003.

  1. Slee

    Slee Guest

    Hi,

    I have a new K7N2 Delta ILSR(-030) Mobo with the
    promist 20376 Serial ATA controller. I am using
    2 Seagate 160 GB drives in striped setup. The RAID
    setup works perfect, get them viewed as a single
    300 GB hard drive.

    Then continue on to install XP, press F6 to load the
    promise 376 controller driver, it does it and as I
    get to the point where I can start to install XP it
    *always* crashes with:

    A problem has been detected and windoze has been shut
    down to prevent damage to your computer:

    IRQL_NOT_LESS_OR_EQUAL

    If this is the first time you've seen this stop error
    screen, restart your computer. If this screen appears
    again follow these steps:

    Check to make sure your new hardware or software is properly
    installed. If this is a new installation, ask your hw or
    sw vendor for any windows updates you might need.

    If problem continues, disable or remove any newly installed
    hw or sw. Diable BIOS memory options, such as caching or
    shadowing. If you need to use safe mode to remove or disable
    components, restart your computer, press F8 to select Advanced
    Startup options and then select safe mode.

    TECHNICAL INFO:
    ***STOP: 0x0000000A(0x99DF0010,0x00000002,0x00000000,0x807CB2BB)
    ---------------------------------
    Other times it will give me the same STOP but with different memory
    locations like:

    ***STOP: 0x0000000A(0x7583D738,0x00000002,0x00000000,0x807D327B)

    HELP!!?? How do you get XP to load on a 300 GB partition, using this
    motherboard, only Serial ATA drives?

    FYI: I can get through low level format with XP, create partitions, etc,
    etc.

    thanks in advance!
     
    Slee, Jun 22, 2003
    #1
    1. Advertisements

  2. Slee

    Steve Lee Guest

    Hi,

    So I have pulled out one stick of memory and gone down to just 1 Samsung
    1 GB 333 FSB memory stick. Moved it between all 3 slots on the mother
    board(MSI K7N2-Delta-ILSR) and it makes no difference. I have the latest
    June 3 BIOS and the latest 1.0.0.19 Serial ATA driver for winXP and windows
    XP either completes the install and then hangs and crashes at reboot but
    now it
    will not even finish installing the files from the CD and just crashes
    with many
    different various "STOP: 0xA or 0x8E or 0x24" messages.

    This is mobo is completely unstable with just serial ATA disks and does
    not work.

    Anyone know the magic to get this to work?

    thanks
     
    Steve Lee, Jun 23, 2003
    #2
    1. Advertisements

  3. Slee

    Pete Baker Guest

    Hi Steve

    Assuming you're the same Steve who posted in the XP Hardware Newsgroup
    previously.... are you still attempting the installation on 2 x 160Gb SATA
    drives in a RAID 0 array?

    If so then the info on the MSI website suggests that may not be possible.

    (Following is edited from previous reply)

    according to the FAQs linked from the
    page detailing your mobo
    http://www.msi.com.tw/program/products/mainboard/mbd/pro_mbd_detail.php?UID=436&MODEL=MS-6570

    (See 'Relevant Links' list to right of page. 'FAQs' and scroll down to HDD
    support)

    "Question: What is the highest HDD that K7N2 Delta can support?
    Answer: K7N2 Delta (MS-6570) can support up to 160GB HDD"

    Now whether this holds true for your particular version is not clear but
    that's what the manufacturer says.

    Have you tried to install on a RAID 1 array? Check that and see if it
    works.... hopefully the information is out of date or not relevant but it is
    currently part of the FAQs for your mobo series.

    Post an update after trying with a RAID 1 array... I realise that's not the
    configuration you want but it'll test the
    info on the FAQ page.

    Good luck
    Pete
    --------------------
     
    Pete Baker, Jun 23, 2003
    #3
  4. Slee

    Slee Guest

    Hi Pete,

    Yup, same Steve. I forgot to mention that I followed your advice and did do
    the RAID 1 and it is in a mirrored 160 GB array. It still is not stable
    and not
    working... unfortunately... :)

    thanks...

    -Steve
     
    Slee, Jun 23, 2003
    #4
  5. Slee

    Slee Guest

    Hi Pete,

    Yup, same Steve. I forgot to mention that I followed your advice and did do
    the RAID 1 and it is in a mirrored 160 GB array. It still is not stable
    and not
    working... unfortunately... :)

    thanks...

    -Steve
     
    Slee, Jun 23, 2003
    #5
  6. Slee

    Pete Baker Guest

    Hi Steve (apologies if this is a repost, yesterdays attempts didn't seem to
    go through successfully)

    Good example of automatic response from customer
    support - not much use to anyone.... Keep emailing them while you
    continue to work on the system.... it might get through.

    If you've tried setting the CPU Interface 'Normal'.... Video BIOS cacheable
    disabled, and standard or default settings for as many of the settings as
    possible... Before sending it back I'd try a standard install on a Parallel
    ATA drive connected to IDE1....

    Hope that helps and good luck
    Pete
    -----------------
     
    Pete Baker, Jun 25, 2003
    #6
  7. Slee

    steve scott

    Joined:
    Feb 9, 2008
    Messages:
    1
    Likes Received:
    0
     
    steve scott, Feb 9, 2008
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.