cannot read or write cd-rom MSI P6N

Discussion in 'MSI' started by Zadok, Jan 25, 2008.

  1. Zadok

    Zadok Guest

    This worked fine a couple of weeks ago but now I cannot read or write
    CDs on this system. I tried 3 different optical drives and WinXP and
    Vista in a dual boot system but nothing. I moved the drive from master
    to slave but that didn't help. I flashed to the latest bios and set
    everything back to safe defaults in the setup screen. It reads and
    burns DVDs fine but CDs it does not recognize. Even retail CDs are not
    recognized. Any suggestions as to what happened or how I can get it
    going again?

    MSI P6N SLI Platinum (MS-7350)
    _NEC DVD_RW ND-3540A cd/dvd drive

    -- Zadok
    ('¿')
     
    Zadok, Jan 25, 2008
    #1
    1. Advertisements

  2. Zadok

    Glasspider Guest

    Glasspider, Jan 26, 2008
    #2
    1. Advertisements

  3. Zadok

    Zadok Guest

    I did this just for the heck of it but it didn't fix the problem. I
    can't boot off of the CD either so I suspect it's something in the
    MOBO. Moving the drive to slave didn't fix it. Tomorrow I might try
    moving it to IDE1 or getting a IDE-to-USB wire and using as an
    external while I'm getting aggravated. Any more suggestions?

    -- Zadok
    ('¿')
     
    Zadok, Jan 27, 2008
    #3
  4. Zadok

    Glasspider Guest

    I've got nothing. Since it reads DVDs fine it sounds like software, but
    it occurs for each side of your dual boot which makes it sound like a
    hardware problem.

    Let us know if you learn anything more,

    'pider
     
    Glasspider, Jan 27, 2008
    #4
  5. Zadok

    Ginchy Guest

    try updating the firmware on the drive.
     
    Ginchy, Jan 29, 2008
    #5
  6. Zadok

    Zadok Guest

    The original cd/dvd writer did work for a few weeks but then this
    problem occured. It was less that 30 days old and had the latest
    firmware. I had the same situation with 2 other cd/dvd writers that I
    tried. The one in there now is brand new. The sytem is 6-7 months old
    and wasn't a problem before now. Thanks for the suggestion though.

    -- Zadok
    ('¿')
     
    Zadok, Jan 30, 2008
    #6
  7. Zadok

    Ginchy Guest

    Did you by any chance put a commercial cd in that popped up a message saying
    something like "in order to play this cd on your pc I need to load some
    software...."

    ?
     
    Ginchy, Feb 4, 2008
    #7
  8. Zadok

    Zadok Guest

    Not that I recall. The problem goes deeper than the OS because I can
    BOOT from DVD but NOT from CD. This tells me that the problem is in
    the MOBO. (which is why I posted to this group). I just posted my
    problem to MSI support. Perhaps I can get some info back. Thanks for
    the thought.

    -- Zadok
    ('¿')
     
    Zadok, Feb 4, 2008
    #8
  9. Zadok

    Glasspider Guest

    You've mentioned using three different drives, but have you tried
    different IDE cables or power connection?

    'pider
     
    Glasspider, Feb 4, 2008
    #9
  10. Zadok

    Zadok Guest

    Just today I moved the cdrom from IDE2 to IDE1 along side my boot
    drive. I changed from a ribbon cable to the red round cable that came
    with the board. Very disappointing. Funny thing is; XP found a new
    device, correctly identified it but won't read any CD I tried. DVDs
    are fine. Thanks...

    -- Zadok
    ('¿')
     
    Zadok, Feb 4, 2008
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.