Cannot start a SN25P with 2GB RAM

Discussion in 'Shuttle' started by Cliff Hope, Jul 9, 2006.

  1. Cliff Hope

    Cliff Hope Guest

    I've just built my first Shuttle SN25P. Everything's fine except that it
    will not start with 2GB RAM installed. I have 2 * 1GB sticks of Kingston
    RAM (KVR400X64C3AK2/2G - which the Kingston website says is suitable for an

    It boots up fine with either stick in either slot. It boots up fine with 2
    * 512MB sticks - or with 1 * 1GB stick and 1 * 512MB stick but not with 2 *
    1GB sticks. The Shuttle logo appears for about a second and then it
    reboots. I cannot get into the BIOS setup screen.

    I've also tried replacing the Kingston RAM with V-DATA RAM from my Abit
    AN8-Ultra and with some dubious Elpida 2700 RAM I bought on ebay that works
    in an MSI Hermes. Behavior is exactly the same - works fine with 1GB, won't
    start at all on 2GB.

    I've tried (with 1 stick in) switching DRAM timings to manual and increasing
    the numbers - and also increasing the RAM voltage to 1.7V. Makes no
    difference. Web searches indicate there are people who've managed to start
    this thing with 2GB RAM. What's the trick?

    Cliff Hope, Jul 9, 2006
    1. Advertisements

  2. Cliff Hope

    rich Guest

    I have 2 1GB sticks in my sn25p and it works fine. I didn't do anything
    special. It sounds like you have a bad box. :-(

    rich, Jul 22, 2006
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.