Cannot start or get into BIOS anymore, no screen anymore, Asus P5GD1 Proactive

Discussion in 'Asus' started by jef, Dec 12, 2004.

  1. jef

    jef Guest

    Hi
    I'm building a new PC but I'm not happy with what is happening.
    When I switched on the computer for the first time I hit the DELETE
    key for going into the BIOS. Then I looked into all the menus that
    appear and it seemed that he recognised all the right parts (drives,
    memory.....).
    So far so good.Now I did want to change the SYSTEM TIME and selected
    this item with the ARROW keys. Now I pressed 1 time the "+" key and
    the hour increased. But then the whole system HANG. I was not able to
    push any other key, nothing was happening, the screen still stays the
    same. The only thing I could do was switching off the PC by pressing
    the front button for more then 4 seconds.
    After a while a pressed this button again to start up but the only
    thing that is happening is: fans are working, the green LED on the
    mainboard is burning, the green LED on the front panel is burning and
    after a few seconds the LED of the DVD Writer is burning a few
    seconds. But the screen stays black, even the power LED off the
    monitor is orange and not green like it should be when he receives
    signal from the videocard.The speaker also does not beep.
    I think I have some serious problems with the BIOS. I tried to start
    up by
    pressing ALT+F2 (ASUS EZ Flash utility) and use a floppy with the file
    P5GD1.ROM but nothing is happening, the floppy is not reacting.
    While building all parts together I always touched a ground wire for
    eleminating electrostatic voltage.
    What are the next steps I can do, can someone please help me?
    Thanks
    Jef

    These parts are used:
    Housing:Aopen H600B Miditower Air Guide 1.1 350W power supply
    Motherboard:Asus P5GD1 Proactive S775 I915P DDR1 PCI-E
    Processor:Intel P4 550 3.4 Ghz BOX S775
    Hard drive:36 GB Western Digital Serial-ATA 10000rpm (should be the
    boot drive)
    Hard drive:200 GB Maxtor Serial-ATA 7200rpm (should be the data drive)
    Floppy: NEC
    DVD-RW :SONY
    Memory: 2 X 512mb DDR Kingston PC400
    VGA card:Asus EN6600/TD/256M PCI-Express
    Keyboard: Logitech Media keybord
    Mouse: Logitech MX310
     
    jef, Dec 12, 2004
    #1
    1. Advertisements

  2. It sounds as if you may have a video problem rather than a dead MB. A
    flaky power supply is unlikely but not totally impossible. First, with
    everything turned off, try reseating the video card and checking the
    video cable connections to the card and monitor.

    If the system still doesn't boot, remove and/or disconnect everything
    non-essential plugged in to the MB, including floppy, hard, and
    optical drives. Reseat the memory chips. Your MB should now be
    connected to the case switches and LEDs, and the only two external
    things plugged into it and/or connected to it should be your monitor
    and keyboard. If that minimal system boots, add things one at a time
    until it fails and/or you have it back in its desired configuration
    (aggravatingly enough, this is what not infrequently happens!).

    If the minimal system does not boot, you will need to check the
    keyboard, monitor, cable, and video card separately on a known good
    system (I would check the monitor and keyboard first, since this is
    easily done without dismantling the good system, though the video card
    is more likely to be the problem). If all of these peripherals work
    on/in another MB, your MB is likely to be the problem.


    Please respond to the Newsgroup, so that others may benefit from the exchange.
    Peter R. Fletcher
     
    Peter R. Fletcher, Dec 12, 2004
    #2
    1. Advertisements

  3. try removing the cmos battery and set the jumper to clear cmos!
     
    Johnnie Morris, Dec 12, 2004
    #3
  4. jef

    Paul Guest

    Is the ATX12V 2x2 power connector plugged in ?

    Also, check the label on the side of the supply, and
    verify how much current is available on the +12V output.
    A basic system needs [email protected] for a P4, and yours is
    a gaming system and not a basic system (high end processor
    and gaming card that consumes more power).

    P4 550 PRB=1 115W/12V = 9.58A / 90%_eff = 10.6A ==> 10.6
    Hard drive [email protected] idling [email protected] startup (5 seconds) ==> 1.0
    DVD drive (probably minimal, except when spinning) ==> 0.1
    (Memory - runs off +3.3V)
    For the video card, see this article:
    http://www.xbitlabs.com/articles/video/display/geforce6600gt-oc_3.html
    http://www.xbitlabs.com/misc/pictur...geforce6600gt-oc/6600gt_power_table-b.gif&1=1
    Video card power estimate [email protected] idle [email protected] gaming ==> 4.0
    Fans - estimate 3 of them, power could be 0.5 to 1.0A ==> 1.0

    Worst case power [email protected] amps
    Power to start BIOS maybe 12.2 amps (assume processor at 50%, video
    idle, drives spin up. PSU can probably run
    the BIOS, but no guarantees about gaming)

    You may need to adjust my numbers a bit, as the EN6600 probably
    uses less power than the GT quoted in xbitlabs.

    I also don't know if there is more than one version of the P4 550.
    There might be a PRB=1 version and a PRB=0 version, and the
    latter uses less power than the former. You can look up the
    processor part number off the box on processorfinder.intel.com
    to get the exact details.

    HTH,
    Paul
     
    Paul, Dec 12, 2004
    #4
  5. jef

    Ender Guest

    Hi,

    That's a nice selection of parts. Check to be absolutely certain that
    your heatsink fan assembly on the processor is making full contact.
    Be very gentle as the LGA form factor (I think that is what you have
    there from the numbers) is V.E.R.Y fragile. A system hang like
    that a minute or so into browsing the bios could indicate that the CPU
    was running hot.

    As suggested before, re-seat the memory modules. If a module is
    inserted a little bit flakey, slight board flex as the system warms up
    will result in system hangs or spontaneous reboots.

    I would also do as Johnnie suggested and clear the CMOS by following
    the procedure in your manual.

    If that does not correct it, the earlier post suggesting stripping the
    system down and adding one component at a time is a good approach to
    follow for diagnosing problems.

    Good luck, be patient... it should be a nice system when you get it up
    and running.

    Regards,

    Ender
     
    Ender, Dec 12, 2004
    #5
  6. jef

    dgk Guest

    Burned up CPU was my guess. Probably because I did that once. Got into
    the bios, set a few innocuous things, then the bios screen froze. But
    I smelled a bit of a burning smell. The OP didn't mention that.
     
    dgk, Dec 13, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.