Cannot start or get into BIOS anymore, no screen anymore, Asus P5GD1 Proactive

Discussion in 'Asus' started by jef, Dec 13, 2004.

  1. jef

    jef Guest

    Hi

    I removed the 2 memory modules and placed 1 back without any result. I
    also removed the processor and checked all the contacts, everything
    seems to be fine. No lucky after replacing the processor.
    I'm still thinking that the problem excists in the motherboard.
    Because when I started up the PC for the very first time I could get
    into the BIOS, after I changed the hour everything was frozen but the
    screen still showed me the main screen off the BIOS. The only thing I
    could do was switching off the PC with the front button. Or was it
    better that I pushed the RESET button????
    The PCI/ISA POST card is a nice thing but it's a little bit to
    difficult for me to buy, I'm from Belgium and I think it will take a
    few weeks before it arrives here.
    Now I emailed the shop where I bought everything. I hope they come
    with a solution.
    I will keep everyone informed about my PC.
    Thanks for all the suggestions from everyone.
    Jef
     
    jef, Dec 13, 2004
    #1
    1. Advertisements

  2. jef

    Rob Hemmings Guest

    Jef, after everything you've tried, I think the problem is that
    your BIOS is corrupt. I had this problem with an A7N8X
    deluxe 2.0 and had to get my BIOS chip re-flashed by a
    company I found by using google. Have a look at these
    companies:
    http://www.flashbios.org/
    http://www.recoverybios.com/
    HTH
     
    Rob Hemmings, Dec 14, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.