Can't access RAID 0 on replacement A8V Deluxe MOBO

Discussion in 'Asus' started by BigPapa, Apr 16, 2011.

  1. BigPapa


    Apr 16, 2011
    Likes Received:
    I have/had a RAID 0 setup, but my original Motherboard was damaged in a flood, and I was able to find another original MOBO: ASUS A8V Deluxe, but it does not recognize the Array, to allow it to boot.

    On Post:
    Scan Devices, Please wait..
    Press <Tab> Key into User Window!
    Serial_Ch0 Master: TSSTcorp CDDVDW SH-S203B
    Serial_Ch1 Master: No Device

    Scanning IDE Drives..

    Promise FastTrak 378 (tm) BIOS Version
    Sees the RAID:
    MODE 2+0 Stripe
    SIZE 148710M
    TRACK-MAPPING 18079/255/63
    STATUS Functional

    Press <Ctrl-F> to enter FastBuild (tm) Utility

    FastBuild (tm) Utility 2.01
    1 Auto Setup does not respond
    2 View Drive Assignments - shows:
    Channel ID 1: SATA WDC WD740GD-00FLA0 74355MB Array 1 Mode U6
    Channel ID 2: SATA WDC WD740GD-00FLC0 74355MB Array 1 Mode U6
    Mode (D = DMA, U = UDMA) - non responsive
    3 Define Array - Array 1 Stripe 2 drives 148710 Functional
    Enter to Select is non responsive
    4 Delete Array - did not try, but I would suspect that it would also not respond
    5 Rebuild Array - shows same as 3 Define Array, but is not responding to entries

    VIA Tech. VT 8237 SATA RAID BIOS Ver 2.01 does NOT see any of the 2 SATA drives
    Shows Channel:
    Serial_Ch0 Master No Drive
    Serial_Ch1 Master No Drive

    Does not respond to any options (Create, Delete, etc.)

    Allowing to boot, gets to "..Windows did not start successfully..." screen

    Tried all options, which shows WindowsXP Splash screens loading then a very quick Blue screen, that I can't pause/capture.

    After Multiple attempts, and tweaking BIOS, etc. I noticed that PNP was not enabled in the BIOS.

    Enabled it, and booted to Last known good Boot, which actually got me to my Login screen.

    I entered my password, which was accepted, and I logged in, seeing my Desktop, but for only about 5 - 8 seconds before there was another very quick Blue Screen and reboot.

    Since then I have not even got that close.

    Disabling, rebooting, then Enabling the PNP did not work.

    I have tried booting to Ultimate Boot CD, but it does not recognize the Array, so I can't access file, or use any utilities.

    I would be more than happy to just be able to copy the files off the Array, then blow it away.

    Much appreciation in advance for your help.

    I have back ups, but they are never as current as you'd like.
    BigPapa, Apr 16, 2011
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.