Can't boot SATA Raid-0 (But could install) -- Does anyone have this working ??

Discussion in 'Gigabyte' started by Scott K, Jun 2, 2004.

  1. Scott K

    Scott K Guest

    I had a nicely running system with my gigabyte motherboard and a single
    ide drive. I re-allocated my ide drive to another system and purchased
    2 IBM Hitachi Deskstar 7K250 250GB Serial ATA drives.

    I configured them as a single raid 0 drive: Configs fine.
    I installed windows xp media edition on there (had to do a f6 install
    to add the driver, as expected), all seemed to go well.

    My issue is now when I am trying to boot the system for the first time
    without using the cd-rom. If I have no cd in the drive, I just get a
    message saying cd-boot and nothing happens.

    I have SATA selected for my first bios option (scsi/sata/raid)
    and I have cdrom as first boot, and hdd-0 as second.

    my cd drive is primary master, no other ide devices. I disabled the
    ide raid setup and the second ide controller.

    I also tried several different options and nothing seems to work.
    I updated the bios to the latest for my board (f5).

    Any ideas ?? Does this just not work ??


    Gigabyte GA-8INXP motherboard revision 1.0, BIOS F5
    Intel 3.06 P4 with Hyperthreading
    1 Gig Corsair DDRAM TWINX1024-3200LLPT (2 sticks of 512 each)
    ATI Radeon 9700pro
    Sony DVD Burner


    Thanks so much for any help!

    - Scott
     
    Scott K, Jun 2, 2004
    #1
    1. Advertisements

  2. Scott K

    SimonG Ltd. Guest

    SNIP

    You don't have a HDD-0 . . . . that is not a valid boot option . . . isn't
    there one for SCSI as the first boot device ?


    cheers, SimonG
     
    SimonG Ltd., Jun 2, 2004
    #2
    1. Advertisements

  3. Try this:

    Boot Order: Floppy/CD-ROM/SCSI

    I have the same motherboard and it works, ensure the Onboard H/W SATA
    controller is enabled and it's set to "RAID" not "BASE".
     
    Richard Dower, Jun 2, 2004
    #3
  4. Yup...your boot order has to be set to boot from SCSI. SATA is not available
    in the BIOS for boot order.

    HDD-0 refers to an IDE hard drive, not SATA...that's why it won't boot.
     
    Richard Dower, Jun 2, 2004
    #4
  5. Scott K

    Scott K Guest

    Hi Richard & All,

    Thanks for the suggestions, but it still is not booting for some reason.

    I don't have a floppy on this machine so I set the boot order to

    Boot Devices:
    first - cdrom
    second - scsi
    third - none.

    I tried setting the boot order at the top boot order bios setting to SCSI,
    then to SATA with the same boot options as listed above. Just get the "Boot
    from CD" message either way.

    The OS installed fine on this configured raid unit, so I know I am
    accessing the disk just fine, the issue is getting them to boot from
    it.

    Thanks, I think this is progress, but I am still not at the solution yet ...

    - Scott
     
    Scott K, Jun 2, 2004
    #5
  6. Scott K

    Dimitris Guest

    If you have GA 7vaxp ultra motherboard, then you probably are one of
    the unlucky guys(like me also) that have defective sata controller..It
    writes to disk but it cant read from disk..
    Solution 1: Take your motherboard for a replacement
    Solution 2:Take a PCI sata controller.
     
    Dimitris, Jun 3, 2004
    #6
  7. Scott K

    Dimitris Guest

    Your mobo has the SII3112A chip for sata controller. Some of them were
    defective. You cant do nothing else but to return your motherboard.
    Except maybe to buy a PCI sata controller.
     
    Dimitris, Jun 3, 2004
    #7
  8. Scott K

    Scott K Guest

    I have the settings correct now -- Thanks SimonG and Richard
    (&gigabtye)!

    *** BUT ...

    The machine starts up with the bios and I see the sata raid config,
    then
    I get a screen with the pc interrupt settings and the last message it
    says is
    "Boot Cd Rom"

    All looks normal up to this point, I am not sure why I see the boot cd
    message
    when I have no cd in the drive.; but --
    THEN the system pauses over 3 minutes!! And seems to do nothing!!

    Once that 3 minute sleep time is up, the machine boots windows xp in
    about 5
    seconds, and everything works fine; so I think the drives are hooked
    correctly
    and all.

    My settings now are:
    SATA/RAID/SCSI Boot Order ---> set to "SATA"
    First Boot Device ---> CDROM
    Second Boot Device ---> SCSI
    Third Boot Device ---> None.


    There are no messages printed during that 3 minutes and
    nothing is happening: no disk access, just nothing.

    Thanks for all the great help, seems like there may be just 1 more
    step to get this lag time out ...

    Dimitris -- Yes I have SiI3112A chip. Do you think this 3 minute
    pause
    could be a symptom of the defective chip ??
    I only spend a few minutes with the machine booted up last night, but
    everything seemed fine, it's a fresh windows xp install, and I just
    adjusted
    a few settings in there. But nothing failed once things booted up and
    the machine seemed zippy. I just need to get rid of that 3 minute
    boot pause!

    BTW: I also mailed gigabyte support as I posted to the net yesterday,
    and
    support was very helpful - getting me the answer to use the scsi
    setting also.
    It's nice to see a company stand behind their products like that!
    BTW2: Was that documented somewhere? I thought I had read all the
    documentation
    and I can't remember ever seeing anything that suggested to use the
    scsi setting.

    Thanks again to All!

    - Scott
     
    Scott K, Jun 3, 2004
    #8
  9. Scott K

    Dimitris Guest

    Er no if winxp have boot and run i think it is something with the
    cdroms. What if you set first boot device to scsi?
     
    Dimitris, Jun 3, 2004
    #9
  10. Well, i have the same mobo and i am also using the Sil3112A with the latest
    drivers, from the webiste...do you have the latest?

    I run my WD Raptor in BASE as i have a single drive, no lag or delay
    booting.
     
    Richard Dower, Jun 3, 2004
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.