1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Can't complete TV Channels Initialization Wizard

Discussion in 'ATI' started by Ralph, Jan 16, 2004.

  1. Ralph

    Ralph Guest

    I have an All-In-Wonder 8500DV card, running XP Pro. When I run the TV
    application from Multimedia Centre, the TV Channels Initialization Wizard
    appears, but the dropdown list in Step 1, which should be a list of
    countries, is blank. Because a country cannot be selected, both the Autoscan
    and the Next buttons are grayed out. The only option is to cancel the
    wizard, so the TV function will not work. I have tried different driver and
    Multimedia Centre versions (currently using the latest driver with MMC v8.1)
    but it makes no difference.

    It's not a faulty card, because when I put the same card into a different PC
    (although it was running Windows ME, not XP) the wizard worked OK.

    Any ideas as to how I can get that list of countries to appear?
     
    Ralph, Jan 16, 2004
    #1
    1. Advertisements

  2. Ralph

    Twinkletoes Guest

    1. Advertisements

  3. Ralph

    Ralph Guest

    Ralph, Jan 16, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.