Can't Connect G4 Powerbook to internet via access point

Discussion in 'Apple' started by nswaby, May 9, 2007.

  1. nswaby

    nswaby Guest

    Hi,

    I just got a used powerbook G4. I have a DLink DWL-G810 wireless
    access point that provides wireless internet access. The access point
    has WEP encryption, 128 bit hex. Whatever I do I can't connect to the
    internet through the access point. I can connect to the access point,
    but the Mac sees it as a "Computer-to-Computer" connection. I tried
    switching to WPA, but then it doesn't see the access point. I know
    that the wireless card works fine; I tried it at my boyfriend's place
    and it connects no problem (he uses WPA). Is there any way I can make
    this work, or do I need a new access point? I am about ready to get
    rid of the Mac and go back to PCs!

    TIA
    N
     
    nswaby, May 9, 2007
    #1
    1. Advertisements

  2. nswaby

    Jon Guest

    As a point of curiosity: Where do you find that version?
     
    Jon, May 9, 2007
    #2
    1. Advertisements

  3. nswaby

    madhatress Guest

    Hi,

    I think I found the problem. Somehow, the WEP key got messed after I
    entered it correctly. I checked the "show password" box, used the $,
    and all seems to be well.

    Thanks
     
    madhatress, May 9, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.