Can't connect to internet via LAN

Discussion in 'Apple' started by Cindy Murray, Jun 7, 2004.

  1. Cindy Murray

    Cindy Murray Guest

    G3 300/OS 8.6/ 128MB RAM/ Connected to LAN via ethernet

    One day last week, my daughter (home from college) tried to get on the
    internet, but could not get a connection. She had been connecting the
    day before and she swears she did not change ANYTHING. We did have a
    big storm that rolled through and a resulting power outage, but she was
    able to get back on immediately after it cleared up. Then the following
    day, it would not go online at all. I have checked TCP/IP, it is set
    for DHCP and it pulls up an IP address when she launches an internet
    application. I checked AppleTalk, and it is on and set for ethernet.
    She can print to the network printer. But it will not get on the
    internet. The applications launch, but they fail to connect to the
    server. All our other computers are connecting to the internet just
    fine. The ISP reports that her IP is still enabled. What am I missing?
     
    Cindy Murray, Jun 7, 2004
    #1
    1. Advertisements

  2. Cindy Murray

    Bob Harris Guest

    I do not have an answer, but I can relate that my Mom's iMac running 8.6
    did this to her a few years ago (before I upgraded her to a 17" flat
    panel iMac running Mac OS X :)

    Anyway, my Sister got cable modem and a Linksys router to share the
    connection. One day, for no reason we could understand, my Mom was no
    longer able to connect to the LAN and use the internet. It had been
    working fine, and the network worked fine for the rest of the computers
    in the house.

    I drove down to Mom's (300 miles) and tried to get it running but I
    could not even after re-installing the 8.6 update (which has corrected
    problems in the past; kind-of like magic incantation I've done :)

    So I packed up the system and took to back home (same 300 miles).

    At home I tried doing a new install of Mac OS 8.5 and applying the 8.6
    update. This didn't seem to work.

    So I backup all of Mom's stuff and did and install from scratch of 8.5
    and the 8.6 update. The system worked. But I didn't have any of Mom's
    stuff on it. So I restored Mom's stuff from the backup _AND_ it still
    worked, when it had not worked before.

    So I do not know what went wrong. I don't know what fixed it. But the
    next weekend I drove back to Mom's and gave her back the iMac (another
    600 miles round trip :)

    By the way, my Mom's iMac at the time was a Bondi Blue Rev B original
    iMac (233MHz G3 processor with 96MB and a 4GB disk).

    Good luck.

    Bob Harris
     
    Bob Harris, Jun 8, 2004
    #2
    1. Advertisements

  3. Cindy Murray

    Cindy Murray Guest

    They just said it was still a valid account. But the person on the
    phone very specifically told me that problems of this nature were very
    RARELY a problem with the ISP, and most usually were problems with
    either the router or the computer itself. She said specifically to
    check the way the router was set up, that we may have switched something
    wrong. (Hello!, there are no switches on the router! It's a box with
    ethernet ports on the back and a bunch of lights on the front!)
    Actually, I've found that most of the problems I've had with broadband
    have stemmed from the modem. I have to reset it now and again for no
    apparent reason whatsoever. Unfortunately, this didn't fix the problem
    this time around.
    I have always used the term "Mac" when talking to the ISP. :( I know
    almost zilch about Could you please enlighten me what other thing it
    might refer to?
    As an update, I did find that swapping the which port the computer was
    plugged into allowed it to access the internet. (I had a couple of empty
    ports). But suddenly last night, hubby's computer wouldn't access the
    internet. I had NOT changed which port it was plugged in to. I swapped
    it to another port, which didn't work either, then plugged it back into
    the port it started in and suddenly it worked. Go figure!
     
    Cindy Murray, Jun 18, 2004
    #3
  4. Cindy Murray

    Uli Wienands Guest

    My router (Cayman) goes on the fritz about once/month. Power cycling it
    will get it going again. The symptoms are similar to yours: LAN stuff
    works, DHCP works, incoming line ok, but alas, no internet. I found the
    router was at fault with help of my ISP (they can ping it).

    Uli
     
    Uli Wienands, Jun 25, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.