Can't Enable DMA For Hard Drive

Discussion in 'AOpen' started by Larry R Harrison Jr, Feb 10, 2004.

  1. I have an Aopen AX3L with a 500 MHz Celeron chip and a WD 5 gigabyte hard
    drive. I am trying to enable DMA to improve video capture performance (the
    audio/video are out of sync).

    I can't find this option anywhere--not under the hard drive's properties,
    nor under the device manager. I have XP Professional.

    Tips?

    LRH
     
    Larry R Harrison Jr, Feb 10, 2004
    #1
    1. Advertisements

  2. Larry R Harrison Jr

    Nystagmus Guest

    Right click My Computer/Properties/Hardware/Device Manager/Open IDE
    ATA/ATAPI controllers/Double click the IDE Channel that the HD is on
    (Primary or Secondary)/Advance Settings/here is where you check your HD's
    DMA.
     
    Nystagmus, Feb 10, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.