Can't get ACT-IR210L IrDA device working on my Epox 8K3A.. Help Please?

Discussion in 'Epox' started by Pete, Feb 10, 2004.

  1. Pete

    Pete Guest

    Hi All,

    Help :eek:)

    I have tried to instal an ACT-IR210L IrDA device onto my Epox 8K3A
    Motherboard ('on-board' infrared connectors) but can't get it to work.
    I have tried this several times under both win98 and winME...

    Although windows recognises that IR has been enabled in the bios and
    installs drivers I still can not use the IR Port.

    I have followed the instructions for setting up the bios but they are
    not complete and the company gives two conflicting bios setup
    instructions. One in the package and the other on their web site.

    Has anyone installed the ACT-IR210L IrDA device onto their Epox 8K?

    Can you give me any tips and your bios settings as I am about to send
    the device back from whence it came.....

    Any help would be appreciated.. including the names of any other IR
    devices know to work off the onboard IR connectors. (IR used for
    mobile phone \ WinCE device..)


    Regards

    Pete

    Spamblocking
     
    Pete, Feb 10, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.