Can't get into BIOS

Discussion in 'FIC' started by skids, Jun 23, 2003.

  1. skids

    skids Guest

    My son picked up a used FCI M787CL+ mainboard. Now it is my job to get
    it all working. It is up and working with Win98se. Everything works just
    fine. The problem is when the machine is booting up it says "Hit <DEL>
    if you want to run SETUP". I do but it doesn't.

    The manual says you can clear CMOS by holding down the "PAGE UP" key
    while rebooting, but I don't want to do this now. Like I said everything
    is working just fine. But some day I may need to get onto CMOS. Anyone
    have any ideas????????????
     
    skids, Jun 23, 2003
    #1
    1. Advertisements

  2. skids

    Kyle Brant Guest

    Is your keyboard a standard AT or ps/2 type keyboard or a USB
    keyboard? If the BIOS does not have USB keyboard enabled, that might
    explain this, just a guess.

    --
    Best regards,
    Kyle
    tired of spam, no email address
    | My son picked up a used FCI M787CL+ mainboard. Now it is my job to
    get
    | it all working. It is up and working with Win98se. Everything works
    just
    | fine. The problem is when the machine is booting up it says "Hit
    <DEL>
    | if you want to run SETUP". I do but it doesn't.
    |
    | The manual says you can clear CMOS by holding down the "PAGE UP" key
    | while rebooting, but I don't want to do this now. Like I said
    everything
    | is working just fine. But some day I may need to get onto CMOS.
    Anyone
    | have any ideas????????????
    |
     
    Kyle Brant, Jun 23, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.