can't get usb2.0 working on Shuttle SS51

Discussion in 'Shuttle' started by toto, Dec 29, 2004.

  1. toto

    toto Guest

    Hello,

    despite the installation of motherboard driver, all my usb2 device are
    recognize as "unknow device". I'm under WXP SP2. I think it can be a bad
    bios setup.

    Could someone send me his bios file using winflah.exe. (my shuttle is FS51
    V1) ?

    best regards
     
    toto, Dec 29, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. foolish501
    Replies:
    0
    Views:
    551
    foolish501
    Aug 15, 2003
  2. Babar
    Replies:
    5
    Views:
    699
    zweisel
    Aug 21, 2003
  3. Maurice D Stanton

    Shuttle SS51 Motherboard for Recording

    Maurice D Stanton, Aug 19, 2004, in forum: Shuttle
    Replies:
    0
    Views:
    417
    Maurice D Stanton
    Aug 19, 2004
  4. Phil Tomaskovic
    Replies:
    0
    Views:
    854
    Phil Tomaskovic
    Dec 13, 2003
  5. method

    My HP Pavilion ze4500 doesn't boot,how to fix it ?

    method, Feb 25, 2009, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    2,450
    method
    Feb 25, 2009
  6. whatsupdude2007

    custom computer, and i need usb 2.0, help?

    whatsupdude2007, Mar 22, 2009, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    817
    whatsupdude2007
    Mar 22, 2009
  7. jacatone

    How do P.O.S.T. cards work?

    jacatone, Apr 20, 2010, in forum: Motherboard General Discussion
    Replies:
    1
    Views:
    1,155
    onadal
    Sep 2, 2010
  8. JackWatermelon
    Replies:
    1
    Views:
    504
    JackWatermelon
    Jan 26, 2017
Loading...