Can't get Win XP installed

Discussion in 'Gateway' started by JE, Nov 5, 2004.

  1. JE

    JE Guest

    I have a Gateway 500S machine that I am trying to get the OS installed and
    it gets to the part where it is "Installing Devices" and it stops right
    there and the pc locks up. I have tried keyboard, mouse and a different
    hard drive and removed the DVD rom. Am I going in the right direction or is
    there something I might be missing?

    As always, help is appreciated.
     
    JE, Nov 5, 2004
    #1
    1. Advertisements

  2. You may want to make sure you've disconnected all USB devices - and if you
    have a sound card, try removing it before you attempt the installation
    again.
     
    Edward J. Neth, Nov 5, 2004
    #2
    1. Advertisements

  3. JE

    JE Guest

    Thanks Ed. I figured that cards ie: sound and graphics might be the best
    place to start.

    Jack

     
    JE, Nov 6, 2004
    #3
  4. JE

    Jeff S. Guest

    Try cleaning the installation disc that you are using -- if the removal of
    hardware hasn't already fixed it...
    JS
     
    Jeff S., Nov 7, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.