Can't get XP installation to complete on IC7-G

Discussion in 'Abit' started by Randy Schroder, Dec 21, 2003.

  1. Hello

    Trying to finish my installation for IC7-G for the first time, and I can't
    get XP to complete the installation. Here's some of my devices:

    IC7-G v1.1
    Windows XP SP1a
    Antec True 550W
    Corsair TwinX 1024LLPro
    2 WD 120GB SATA drives, set up as IDE drives on ICH5 (no RAID).
    BIOS is set to "Enhanced" to get the 2 HDs on the ICH5 and onboard IDEs
    The on board SATA controller is disabled
    Teac 552E CDRW
    Pioneer 106D DVDRW
    ATI 9600 Pro

    I have everything pretty much SPD right now. Disabled most on-board stuff
    (1393, Audio, etc.) for installation of Windows.

    The installation was going fine....it got to the "finalizing installation"
    step (the last step) in XP and rebooted. It never came back. The CD drive
    spins up, but the screen is blank and nothing happens. The system is still
    powered on and everything seems to be running. It just doesn't seem to want
    to read the CD player now. I tried taking the CD out and rebooting and the
    same thing. It wouldn't try to access the HDs either.

    As it is right now, I can't even try the installation again because it won't
    access the HDs or the CD. If I can't get the system to respond to trying to
    access the CD player (even though it is powering up), I'm not sure how to
    proceed.

    I have the boot priority in BIOS to Floppy, CDROM, Hard Disk.

    Any help would be MUCH appreciated.

    Thanks
    Randy
     
    Randy Schroder, Dec 21, 2003
    #1
    1. Advertisements

  2. Randy Schroder

    h2so4 Guest

    Have you tried raising you DIMM voltage to 2.7v? This often solves XP
    install problems.
     
    h2so4, Dec 21, 2003
    #2
    1. Advertisements

  3. Randy Schroder

    TomG Guest

    so, the system doesn't even POST any more? if you power it off and then
    back on, do you see any video at all?

    have you tried clearing the CMOS and starting over to see if that gets
    things going? one thing that you want to do is to disable the fan detection
    and other such items in the PC Health section as we have seen that cause a
    power off after power on if the bios doesn't see the cpu fan due to an
    unstable RPM signal from the fan.

    post back to us and describe what happens when you turn the system on with
    detail: any screen video at all? fans spin up? and so on...

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 120,000 FTP users served!
    ^^^^^^^
     
    TomG, Dec 21, 2003
    #3
  4. I've got it to 2.65 right now. I'll bump it up.

    Thanks
     
    Randy Schroder, Dec 21, 2003
    #4
  5. Hey Tom

    Let me add that I'm running BIOS 17 and it's a P4 3.0C. I didn't mention
    that before.

    I cleared CMOS first thing when I took the board out of the box and set the
    board to defaults on first bootup. Then, I went back in and disabled some
    of the on-board stuff.

    I'll check on the power on stuff.

    It does POST just fine. I can see that it detects both SATA drives and IDE
    (CD/DVD) devices in the POST screen. When it finishes bootup, it just
    stops. The screen is blank (not black) and the monitor is still powered
    on--not in standby. But, it just won't do anything.....won't read the HDs,
    CD, etc. The rest of the system is running--fans, motherboard, etc. Very
    weird.

    Randy
     
    Randy Schroder, Dec 21, 2003
    #5
  6. Randy Schroder

    TomG Guest

    you might want to clear the CMOS again just to try a fresh start...

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 120,000 FTP users served!
    ^^^^^^^
     
    TomG, Dec 21, 2003
    #6
  7. I did try something new since last time--I changed the SoftMenu settings to:

    N/B Strap PSB800
    DRAM Ratio 1:1
    AGP Ratio Fixed
    Fixed AGP/PCI 66/33

    These were all set to SPD or Auto before. I got these from an install guide
    on the Abit Forum, which suggests those settings.

    Now, with those selected, I think the issue of it not booting to the HD was
    fixed. After loading the setup files and rebooting, it seems to go to the
    HD now and I get the Windows logo with the scroll bar showing loading
    progress.

    Then after just a few seconds, I get a blue screen, with:

    STOP 0x0000007B

    Does anyone know what that is?

    I'm am at a loss here as to what's going on.

    Thanks
    Randy
     
    Randy Schroder, Dec 22, 2003
    #7
  8. The full error I'm getting is:

    STOP 0x0000007B (0xF7C4563C,0xC0000034,0,0)

    From looking around, it sounds like a driver problem with a HD. I found one
    site that described it as:

    "Disks or storage controllers that are failing, defective, or improperly
    configured".

    Has anyone encountered this? Do I still have something wrong in BIOS, or do
    I have a bad (new) HD?

    Thanks
    Randy
     
    Randy Schroder, Dec 22, 2003
    #8
  9. Randy Schroder

    TomG Guest

    did you raise the DDR voltage to 2.7 like they suggest as well?

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 120,000 FTP users served!
    ^^^^^^^
     
    TomG, Dec 22, 2003
    #9
  10. Yep, sure did, Tom.

    I'm going nuts trying different configurations. Am I missing a basic
    configuration here of some kind? If I now get the blue screen with the
    SoftMenu setting changes, what does that tell you? Does that ring a bell
    with anything that you've heard with the IC7-G before?

    Thanks
    Randy
     
    Randy Schroder, Dec 22, 2003
    #10
  11. Randy Schroder

    TomG Guest

    you are saying that just trying to set or save the bios settings that you
    are getting freezes or blue screens? wow... I wonder if your CPU cooling
    fan or another fan that is plugged into a mobo header is allowing electrical
    noise back into the board from the RPM feedback line? can you temporarily
    power the CPU fan off a hard drive power lead or at the minimum, remove the
    RPM feedback line from the header plug housing that connects to the board to
    see if the RPM line is causing a problem? unplug any other fan with an RPM
    line from the mobo headers temporarily.

    With what you have done so far, I would clear the CMOS, start fresh with the
    manual settings that you have already implemented with the NB, the DDR
    ratio, DDR voltage to 2.7. Set the ram timings on the Advanced Chipset
    settings way loose (highest numbers available) just temporarily. set the
    FSB manually to 200 for now so that you are not overclocking. lock the
    AGP/PCI busses. do *not* attempt anything but Auto for the PAT/GAT setting.

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 120,000 FTP users served!
    ^^^^^^^
     
    TomG, Dec 22, 2003
    #11
  12. Tom

    No, sorry, I didn't mean that just saving the new settings caused it, but
    rather that using these caused it. They are supposed to be better, more
    stable settings to use than the "by SPD" or "Auto".

    I've already got the DDR voltage to 2.7, FSB has been at 200, and locking
    the AGP/PCI buses. I've had everthing as loose as I can think of.

    I have tried the other HD (I have two) and the same thing. It sees the HD
    just fine, installs it, and then on the reboot right after the last
    "Finalizing Windows" step, it POSTs, then boots up to a blank screen.

    Randy
     
    Randy Schroder, Dec 22, 2003
    #12
  13. Tom

    I've been going to the Abit forum for help also. There's three of us on
    there that are having the same issue right now. XP installation gets to to
    the reboot after "Finalizing installation" and then nothing after the POST
    completes (no HD access).

    One guy mentioned that enabling Bus Master would help. I thought that Bus
    Master was for DOS. Should I have it enabled? (I switching between systems
    so I can't try it right now.).

    I just get the feeling that I have a basic BIOS setting wrong somewhere.
    This doesn't "feel" like a hardware issue, per se.

    Thanks
    Randy
     
    Randy Schroder, Dec 22, 2003
    #13
  14. Tom

    One more question.

    I'm hearing that there is supposed to be an option in the BIOS for selecting
    a SATA drive as the first boot device. I only recall Floppy, HD, CD, and
    some USB devices (and LS120, which I don't know what that is). Is
    there/should there be a SATA drive as an option also? Keep in mind I have
    the SI controller disabled and am running the 2 SATA drives I have off the
    ICH5 controller (without RAID) in enhanced mode.

    Randy
     
    Randy Schroder, Dec 22, 2003
    #14
  15. Randy Schroder

    TomG Guest

    do you have a hard drive on IDE 1 (PATA)? if so, try moving that to IDE 2..
    I would stick with the settings you have learned about from the forums and
    here. the timings I was referring to are in the Advanced Chipset page, you
    want to take it off "By SPD" and set them to the highest numbers available.

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 120,000 FTP users served!
    ^^^^^^^
     
    TomG, Dec 22, 2003
    #15
  16. Randy Schroder

    TomG Guest

    I leave Bus Mastering enabled and I have heard that it helps but I don't
    know why. the manual or the bios help screens indicate it is for DOS mode
    access.

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 120,000 FTP users served!
    ^^^^^^^
     
    TomG, Dec 22, 2003
    #16
  17. Randy Schroder

    TomG Guest

    the only area I can recall seeing that is in the boot priority section of
    the bios. you would choose Onchip device as the boot device and, assuming
    no other drives are on IDE, then I have just left the boot order to Floppy,
    CDROM, HDD0 but if there is another PATA drive on ide 1 or 2, then some have
    said that you need to set the boot order to SCSI as I do not recall any
    selection for SATA.

    --

    Thomas Geery
    Network+ certified

    ftp://geerynet.d2g.com
    ftp://68.98.180.8 Abit Mirror <----- Cable modem IP
    This IP is dynamic so it *could* change!...
    over 120,000 FTP users served!
    ^^^^^^^
     
    TomG, Dec 22, 2003
    #17
  18. Tom

    Well, it looks like enabling Bus Master did the trick. I got it to read the
    HD on boot and it's in Windows now. Very strange that the option is
    disabled by default.

    I flashed to 18 also (it sounds like 19 might have some issues with IDE
    drives right now, so I didn't do that).

    Anyway, thanks for your time and help (as always).

    Merry Christmas
    Randy
     
    Randy Schroder, Dec 23, 2003
    #18
  19. Randy,
    If you ever see STOP messages again, you can go to the msdn website for a
    description of the stop code. I go to the home page
    (www.msdn.microsoft.com) and search for the code (e.g. 0x0000007B). This
    particular code is for INACCESSIBLE_BOOT_DEVICE and the parameters are
    useless unless you have a debugger attached. The DDK section has the most
    complete info regarding stop codes.

    Also, you later mentioned that you upgraded to version 18 and avoided
    version 19. I have an IC7-G and I made the mistake of upgrading to 19.
    This version does not have the On-Board PCI Device menu, which means you
    cannot enable/disable the 1394 or the SI controller. Fortunately, their
    FlashMenu tool makes it easy to switch versions.

    But, it sounds like you got it solved. Enjoy.

    - Robert -
     
    Robert Denman, Dec 23, 2003
    #19
  20. Randy Schroder

    John Lewis Guest

    And Abit very helpfully does not explain what this switch in BIOS
    does. In fact, Abit's BIOS documentation only explains everything that

    is otherwise obvious. Explanations of the more obscure BIOS
    settings are mysteriously absent. Maybe this helps keep their
    customer support people employed. Abit is not alone in having this
    problem. The other motherboard manufacturers are equally guilty.
    Seems as if Award and other BIOS developers never communicate
    with the target-motherboard documentation writers.


    John Lewis
     
    John Lewis, Dec 23, 2003
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.