Can't Install SATA??????

Discussion in 'ECS' started by Pete Rynas, Oct 26, 2005.

  1. Pete Rynas

    Pete Rynas Guest

    i have an 848P-A ECS motherboard and i cannot get it to see the SATA hard
    drive?? i have 2 IDE connected to IDE 1 and IDE 2 , @ cd rom/dvd on the
    secondary channel, have enabled SATA Enhanced mode in the bios(auto didn't
    see it either)?? i don't know anything about the SATA stuff but know most
    else. all help greatly appreciated thank you
     
    Pete Rynas, Oct 26, 2005
    #1
    1. Advertisements

  2. Pete Rynas

    uddarts Guest

    i downloaded the manual. is this the area you enabled the sata? i’d
    swap cables and try the drive in another rig. your board has raid? is
    their a raid bios setup that you could check to see if it appears in
    it? i know nothing about intel raid. sometimes one has to set up a
    single array for the drive to be recognised.

    Integrated Peripherals

    OnChip IDE Device [Press Enter]
    Onboard Device [Press Enter]
    SuperIO Device [Press Enter]

    IDE HDD Block Mode [Enabled]
    On-Chip Primary PCI IDE [Enabled]
    IDE Primary Master PIO [Auto]
    IDE Primary Slave PIO [Auto]
    IDE Primary Master UDMA [Auto]
    IDE Primary Slave UDMA [Auto]
    On-Chip Secondary PCI IDE [Enabled]
    IDE Secondary Master PIO [Auto]
    IDE Secondary Slave PIO [Auto]
    IDE Secondary Master UDMA [Auto]
    IDE Secondary Slave UDMA [Auto]
    ** On-Chip Serial ATA Setting **
    x SATA Mode IDE On-chip Serial ATA [Disabled]
    Serial ATA Port0 Mode [Primary Master]
    x Serial ATA Port1 Mode Primary Master

    ud
     
    uddarts, Oct 28, 2005
    #2
    1. Advertisements

  3. Pete Rynas

    Pete Rynas Guest

    i enabled the SATA in the bios , i have no raid controller and drive is
    never seen? i have tried combined mode , enhanced mode , sata with just the
    secondary channel enabled for the cd's. tried to boot to a new setup of xp
    and it says no hard drive found, tried booting in system and under disk
    management it does'nt show up either--since i am new to this, maybe i'll go
    buy a new cable? thanks for all and any info "uddarts"
     
    Pete Rynas, Oct 29, 2005
    #3
  4. Pete Rynas

    Kent_Diego Guest

    ,,, tried to boot to a new setup of xp and it says no hard drive found,
    I thought when you boot the WinXP CD and install, you had to hit F6 and
    install the third party SATA/RAID drivers from the A:/ floppy drive so
    Windows had the drivers to see disk controller.

    -Kent
     
    Kent_Diego, Nov 3, 2005
    #4
  5. Pete Rynas

    Pete Rynas Guest

    i quess that's my next try , i have a self extracting a: made from the mobo
    drivers disk--it took tech support 3 tries to tell me about the
    floppy --then they just told me about the VIA or the SIS chipsets --it's
    thier board and they did'nt know it has the Intel 848P chipset!!!!!!???
    thanks
     
    Pete Rynas, Nov 4, 2005
    #5
  6. Pete Rynas

    okomoto

    Joined:
    Feb 15, 2010
    Messages:
    1
    Likes Received:
    0
    Extra SATA Drive Install (Three Steps)

    To add an SATA drive you need to do three things:
    • Install the hardward with a SATA cable and a power cable.
    • Set the BIOS to AUTO locate the SATA device. This setting may be under peripherals, rather than the main menu.
    • Go to Computer Management (in Windows) to Recognize, Initialize and partition the drive.
    The last step is outlined at Seagate.com under 'SATA Troubleshooter - Windows 2000/XP Installation Basics'
     
    okomoto, Feb 15, 2010
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.