1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Cant seem to clone my tc 4400

Discussion in 'Tablet PC' started by asai, Jan 24, 2009.

  1. asai

    asai Guest

    Hi Sir,
    My school bought 25 tc4400 tablet pc. One set has a problem. I'm trying to
    clone
    but the clone set keep restarting after i have cloned. What is the problem?
    Please help!

    thanks
     
    asai, Jan 24, 2009
    #1
    1. Advertisements

  2. asai wrote:

    > My school bought 25 tc4400 tablet pc. One set has a problem. I'm
    > trying to clone
    > but the clone set keep restarting after i have cloned. What is the
    > problem?


    Which software do you use for cloning?

    AFAICS this is no TabletPC-specific problem.
    I remember dozens of cases posted in the HP notebook forum where
    cloning with ghost did not work with notebooks due to the specific
    characteristics if notebook HDDs.

    Rainald
    P.S. You might also ask on the HP forum
    notebook - HP Compaq, Armada, EVO, LTE, Tablet PC
    http://forums13.itrc.hp.com/service...Id=274&admit=109447627+1232810012961+28353475
     
    Rainald Taesler, Jan 24, 2009
    #2
    1. Advertisements

  3. asai

    Sinner Guest

    "asai" <> wrote in message
    news:...
    > Hi Sir,
    > My school bought 25 tc4400 tablet pc. One set has a problem. I'm trying
    > to
    > clone
    > but the clone set keep restarting after i have cloned. What is the
    > problem?
    > Please help!
    >



    Call the cloning software publisher. They might have a clue. You didn't
    bother to tell us what you're using, so I assume you're ashamed of it.
     
    Sinner, Jan 24, 2009
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Not so quick

    I can't seem to get into clone mode

    Not so quick, Aug 24, 2003, in forum: ATI
    Replies:
    4
    Views:
    366
    Not so quick
    Aug 27, 2003
  2. areyoudeadyet324

    How do I remove the heatsink from my ATI 9250?

    areyoudeadyet324, Dec 3, 2006, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    435
    areyoudeadyet324
    Dec 3, 2006
  3. Dagger
    Replies:
    2
    Views:
    563
  4. rossen

    How can i recover my data From dead hard disk

    rossen, Jun 16, 2008, in forum: Motherboard General Discussion
    Replies:
    3
    Views:
    1,441
    linksb5
    Jul 13, 2008
  5. Manju

    i wanna know how to calculate baud rate for my UART program

    Manju, Sep 24, 2008, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    2,467
    Manju
    Sep 24, 2008
  6. method

    My HP Pavilion ze4500 doesn't boot,how to fix it ?

    method, Feb 25, 2009, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    2,335
    method
    Feb 25, 2009
  7. friarj78

    What kind of motherboard do I need for my presario v6171cl?

    friarj78, Mar 7, 2009, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    648
    friarj78
    Mar 7, 2009
  8. jordanllgg45
    Replies:
    0
    Views:
    910
    jordanllgg45
    Nov 7, 2010
Loading...