Can't send email from Mac App. Mail

Discussion in 'Apple' started by Groucho, Mar 15, 2006.

  1. Groucho

    Groucho Guest

    Have Graphite G4, running Panther 10.3.9

    Have 2 websites on 2 different accounts. There are 3 emails on account
    #1, 2 emails on account #2.

    For the last few days, I cannot send mail out of any of them. It just
    goes to send then after maybe 2 mins a failure with a box that says:

    -----

    MESSAGE DELIVERY FAILED

    The connection to the server "mail.domainname.com.au" on port 25
    timed out.

    You can try to send using a different server. All messages will use
    this server until you quit or change your network settings.

    Send message using: {suggests another server

    ----

    I try the other server and get the same warning box.

    I *can* receive email on all but one account which tells me there is a
    password problem -- and I have tried changing the password through the
    account but to no avail.

    I can also go to the account, log in and use their email app and can
    send + receive so the problem is with Mail App.

    The ISP tells me they are working on it.

    The thing is I have the problem through both accounts so it sound to me
    like it is Mail App.

    I have tried:

    Disc Utility -- permissions thing
    Preferential Treatment (prefs)
    Thrown out old cache, log files
    (above three using an old copy of Macworld's advice)

    Also, when I tried trashing an email account and recreating it, I get a
    message saying there is smtp problems or something.

    In the old OS9 I could throw out finder prefs, rebuild desktop etc...
    and everything would right itself

    Is there an equivalent in OSX?

    Any thoughts?

    cheers

    Matt
     
    Groucho, Mar 15, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.