can't send email using mail.app

Discussion in 'Apple' started by vix, Feb 16, 2007.

  1. vix

    vix Guest

    this is the message i get when trying to send an email using mail.app

    The server response was: 5.1.2 Bad or missing RCPT domain
    m1sm4117860uge

    Use the pop-up menu below to try a different outgoing mail server.
    All messages will use this server until you quit Mail or change your
    network settings.

    ___________

    i used the pop-up menu to change the outgoing mail server, but theres
    only one, which is the one i usually use to send an email

    this is a pop account using gmail, could it be the gmail severs?

    how can i fix this plz help!
     
    vix, Feb 16, 2007
    #1
    1. Advertisements

  2. vix

    Andy Hewitt Guest

    Did you setup the Gmail account with the secure server settings
    correctly entered. Gmail uses different ports to the norm.

    Go into your Gmail web account and go to your settings, and then click
    the POP tab, you firstly need to activate the account for POP usage, and
    then follow the instruction on there for Apple Mail. I use three Gmail
    accounts from Mail myself, and they are usually pretty reliable. It is
    possible you could simply have a network glitch, in which case it may
    start working again in a while.

    It's also possible that your ISP may block the ports used by Gmail, and
    prevent SMTP to another mail server. You may need to check with your ISP
    on this.
     
    Andy Hewitt, Feb 16, 2007
    #2
    1. Advertisements

  3. vix

    vix Guest

    i had all that set to the correct settings, cuz i had mail fetching my
    gmail messages before and it worked fine.... i just deleted that
    account from mail and started again,

    BTW is there a way to backup all your emails in mail.... like export
    them?
     
    vix, Feb 16, 2007
    #3
  4. vix

    Tom Stiller Guest

    Visit <http://mail.google.com/support/bin/topic.py?topic=1555> for
    instructions on retrieving Gmail with a POP client. Once you set it up
    correctly, it just works.
     
    Tom Stiller, Feb 16, 2007
    #4
  5. vix

    Andy Hewitt Guest

    [..]
    OK, wasn't sure about that.
    Yup, the best thing to do is download Andreas Amann's Mail Scripts:

    http://homepage.mac.com/aamann/Mail_Scripts.html
     
    Andy Hewitt, Feb 16, 2007
    #5
  6. vix

    Jim Guest

    The server (your server that sends your mail) is telling you the
    domain address you are sending to can't be found in DNS. The
    conversation goes like this:

    YS = your server, TS = target server

    TS: <announcement of who it is>
    YS: HELO or EHLO <your server name>
    TS: 200 OK
    YS: MAIL FROM: <your email address>
    TS: 200 OK
    YS: RCPT TO: <person you are sending mail to>

    This last line is the important one. Notice the RCPT? Now look at
    the error message. "Bad or missing RCPT domain". This means the
    domain you are sending to can't be found. Probably a typo. Domain
    is the part on the right side of the @.

    HTH
     
    Jim, Feb 16, 2007
    #6
  7. Actually, I think it's a much more obvious problem than that. It looks
    to me like he left out the @domain part entirely. He tried to send mail
    to the address "m1sm4117860uge" instead of
    "".
     
    Barry Margolin, Feb 17, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.