1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Can't set lower AGP speed for ATI Radeon 9800 Pro AIW?

Discussion in 'ATI' started by ANTant, Mar 29, 2005.

  1. ANTant

    ANTant Guest

    Hello. I am trying to set lower speed for AGP for testing purposes, but
    it doesn't seem to work. In ATI Catalyst v5.2's driver options, I have
    8X and none. I cannot pick 2X and 4X. In BIOS, I can do 8X or 4X. 8X is
    what it is. Windows XP wouldn't let me back in with 4X. During XP's
    loading screen, it was corrupted. Also, my Samsung 17" SyncMaster 763 MB
    CRT Monitor went to sleep (light blinked). I had to use 8X to get in
    Windows. Is there a reason why this happens?

    Shouldn't I be able to set lower speed without problems? I am using ASUS
    K8V SE Deluxe (v1005 firmware -- latest) and Windows XP Professinoal SP2
    (all updates).

    Thank you in advance. :)
    --
    "When an ant gets wings, it loses its head." --Bosnian Proverb
    /\___/\
    / /\ /\ \ Ant @ The Ant Farm: http://antfarm.ma.cx
    | |o o| | Ant's Quality Foraged Links: http://aqfl.net
    \ _ / Please remove ANT if replying by e-mail.
    ( )
     
    ANTant, Mar 29, 2005
    #1
    1. Advertisements

  2. ANTant

    First of One Guest

    Did you disable the ATi SmartGART function through MSConfig or Services.MSC?
    If you did, then Windows won't be able to detect the new AGP speed if you
    set it lower in BIOS.
     
    First of One, Mar 29, 2005
    #2
    1. Advertisements

  3. ANTant

    ANTant Guest

    Ahhh! I will try that. Yes, it was disabled. :)
    --
    "When an ant gets wings, it loses its head." --Bosnian Proverb
    /\___/\
    / /\ /\ \ Ant @ The Ant Farm: http://antfarm.ma.cx
    | |o o| | Ant's Quality Foraged Links: http://aqfl.net
    \ _ / Please remove ANT if replying by e-mail.
    ( )
     
    ANTant, Mar 30, 2005
    #3
  4. ANTant

    ANTant Guest

    Did you disable the ATi SmartGART function through MSConfig or Services.MSC?
    Actually, it is not disabled. Its service says Automatic. I try to start
    "ATI Smart" and it says: "The ATI Smart service on Local Computer
    started and then stopped. Some services stop automatically if they have
    no work to do, for example, the Performance Logs and Alerts service."

    Any ideas?
    --
    "When an ant gets wings, it loses its head." --Bosnian Proverb
    /\___/\
    / /\ /\ \ Ant @ The Ant Farm: http://antfarm.ma.cx
    | |o o| | Ant's Quality Foraged Links: http://aqfl.net
    \ _ / Please remove ANT if replying by e-mail.
    ( )
     
    ANTant, Mar 30, 2005
    #4
  5. ANTant

    First of One Guest

    "Automatic" is the default setting for ATiSmart. It loads at Windows startup
    to check the AGP capability, then unloads itself.

    I'd chalk this up to a quirk in the ATi- or VIA 4-in-1 drivers. Have you
    tried disabling AGP altogether, either by selecting it in BIOS or by
    reducing the AGP aperture to something like 4 MB?
     
    First of One, Mar 30, 2005
    #5
  6. ANTant

    ANTant Guest

    Not yet. I am trying disabled fast write (BIOS and driver). So far,
    no crashes for two hours of gaming the last two days.
    --
    "When an ant gets wings, it loses its head." --Bosnian Proverb
    /\___/\
    / /\ /\ \ Ant @ The Ant Farm: http://antfarm.ma.cx
    | |o o| | Ant's Quality Foraged Links: http://aqfl.net
    \ _ / Please remove ANT if replying by e-mail.
    ( )
     
    ANTant, Apr 1, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.