1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

cat control ctr won't start

Discussion in 'ATI' started by Jim C, Dec 4, 2005.

  1. Jim C

    Jim C Guest

    When I run CCC from control panel/display or directly from the program
    folder nothing happens (no messages). The hour glass will display briefly
    and stop. I pre-installed .net ver 1.1. I suspect that a required xp
    service is not running. I also tried restart runtime in the advanced folder
    but that didn't work. What services need to be running in order for CCC to
    work?

    I also tried running the wizard and it pops up a message saying it can't
    start and a possible reason the runtime is not available. Any ideas?
     
    Jim C, Dec 4, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.