Catalyst 5.8 for ATI Radeon 8500/700XL System?

Discussion in 'Gateway' started by Don Cohen, Sep 8, 2005.

  1. Don Cohen

    Don Cohen Guest

    Hi,

    I'm troubleshooting sluggish performance with the most recent version of
    Street Atlas (2006), and as always, the video driver is always a possible
    cause.

    The system is a 2.2 GHz Pentium 4 700XL, purchased in spring of 2002, with 1
    gb RAM, and ATI Radeon 8500 64 mb videocard, currently running driver
    6.14.10.6414 Catalyst 4.1 as the AIDA32 utility. It is my understanding
    that this also drives the DVD player the system has, and I vaguely recall
    something about "MPact" drivers, but can't currently reference these.

    When checking Gateway's support for drivers for this card, it actually shows
    a driver 6.13... which is presumably older than what I currently have.
    ATI's website shows Catalyst 5.8, for their own Radeon 8500/64 mb cards, but
    since I have a Gateway OEM, I'm a little uncertain if this can be used.

    Any advice on updating this driver would be appreciated, including whether
    or not the Catalyst 5.8 will also properly run my DVD drive/player.

    Finally, ATI has a Catalyst Uninstaller, which they recommend running before
    installing 5.8. Does this advice apply to my situation? Or am I just
    asking for trouble?

    Thanks.

    --
    Don
    Photo Website at:
    http://www.dlcphotography.net

    [Remove the "lens cap" for email]
     
    Don Cohen, Sep 8, 2005
    #1
    1. Advertisements

  2. Don Cohen

    Tweek Guest

    It is unlikely you have an Mpact anything as they went out of business
    several years ago and were hardware decoders that some gateways had. There
    wer never even any drivers for it beyond windows 98. As far as your drivers
    go, the ATI drivers should work fine. Windows XP has a neat driver rollback
    feature that will take it back to the previous driver if you need to. I have
    been updating my dad's gateway with the 8500 with the catalyst drivers for
    quite a while now and have had no issues.
     
    Tweek, Sep 8, 2005
    #2
    1. Advertisements

  3. Don Cohen

    Don Cohen Guest

    Hi Tweek,

    Thanks for the reply and info. Now that I think of it, it may have been my
    prior Gateway that had the Mpact stuff.

    Do you use the Catalyst Uninstaller before running the executable for the
    new driver? If so, does this undo the ability to use XP's driver rollback?
    Or do you just run the executable without any prior preparation?

    Thanks again.


    --
    Don
    Photo Website at:
    http://www.dlcphotography.net

    [Remove the "lens cap" for email]

     
    Don Cohen, Sep 8, 2005
    #3
  4. Don Cohen

    Tweek Guest

    I never run the uninstaller and have had no problems. Still, it may be a
    good idea since you are making a rather large jump in driver versions. I am
    not actually sure if it will affect the driver rollback. You could certianly
    use the drivers disk that came with your Gateway to reinstall the original
    drivers though.


     
    Tweek, Sep 9, 2005
    #4
  5. Don Cohen

    Don Cohen Guest

    Thanks again, Tweek. Hopefully things should proceed smoothly.

    Best,

    --
    Don
    Photo Website at:
    http://www.dlcphotography.net

    [Remove the "lens cap" for email]

     
    Don Cohen, Sep 9, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.