cdrom is not available after installation under XP on a A7V

Discussion in 'Asus' started by franky, Feb 2, 2004.

  1. franky

    franky Guest

    Hello!

    I have one big problem. I use an a7v mainboard and XPPro. The
    installation first works fine, but after the restart and the network
    installation i am prompted to insert the XP CD. At that point my CDRom
    is not detected anymore!

    Can someone tell me what i can do?
     
    franky, Feb 2, 2004
    #1
    1. Advertisements

  2. franky

    rstlne Guest

    Every version of windows That's required a "Reboot" before completing has
    had this problem..
    Have you tried turning the computer back on again?..
    I find that SOMETIMES you can get around this problem by simple doing a full
    powerdown&restart of the system, If that doestn work (and you used fat32
    instead of NTFS) then you COULD boot off of a floppy that has ur CD/DVD Rom
    driver on it and copy the winxp CD to your drive
     
    rstlne, Feb 2, 2004
    #2
    1. Advertisements

  3. franky

    franky Guest

    Hey guys! Dont worry anymore about that topic. I solved it myself.

    The only trick is to upgrade the bios. I now use 1011 the latest
    revision. And now the problem is solved!

    Thanks alot!
     
    franky, Feb 2, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.