Chaintech 9PJL2 Motherboard's BIOS will not start

Discussion in 'Chaintech' started by bsmith1111, Oct 24, 2005.

  1. bsmith1111

    bsmith1111 Guest

    I purchased this motherboard back in April 2004- 20 days into it my
    motherboard randomly stopped working and Chaintech replaced it with
    another. (that time I would press the power button and nothing would
    happen at all- somehow the motherboard and my former offbrand power
    supply busted) Now, well past the year warranty, I've replaced the
    special Chaintech sound card with an older PCI Creative 5.1 sound card
    (still works in other computers). I then tied down all of my wires and
    cleaned up the inside of my computer. With all of my peripherals
    installed, I try to start it up, to no avail. Everything is powered as
    usual (fans powered as usual, hard drives spinning, cd-roms can open),
    but the speaker does not beep when the BIOS begins and nothing appears
    on the screen.

    I've tried everything to find out what is wrong:
    - replaced LCD monitor with old working CRT monitor...nothing
    - replaced my 256 mb 256 bit AGP 8x 9800XT ATI card with an old 64 mb
    card...nothing (btw I do have the extra power thing plugged into the
    256 mb video card)
    - took out all of the extras in case and left only the video card and a
    hard drive (and a massive Thermaltake cooling ...nothing
    - I then try other ata cd-roms and sata hard drives, then tried it with
    nothing...no change
    - unplugged the 4 plug thing from the motherboard to see if I could get
    the computer to beep as it has before...no beep (it has beeped before)
    - unplugged the extra power from the ATI card...no beep (it has beeped
    before)
    - I then finish completely take off every cable tie off of every wire
    that was left...still nothing
    - I then unplugged the front LEDs and buttons and left only the speaker
    and the power button...nothing
    - I replaced the power button switch with the reset switch...nothing
    - reset CMOS in between each one of these steps- nothing

    After trying everything I could think until about 5 this morning, I
    then took the little battery out (I think it was a 1 in width watch
    battery or something like that- probably the CMOS battery) and then put
    it back in. Nothing. I then reset the CMOS yet again...nothing.


    I have a 480 watt Thermaltake power supply which I've had since Jan.
    Also last week I stuck another two sticks of Corsair 512 mb RAM in, for
    a total of 2 gb. I have a Thermaltake CL-P0025 SilentTower thing on my
    2.8 ghz P4 processor. I'm about to start testing all of my other
    components in another older computer to make sure they still work
    (except my two SATA hard drives...too bad SATA hadn't been invented yet
    when my older computer was made). After my many problems with this
    motherboard company, I am about ready to move to another. I wouldn't be
    surprised if I was missing something obvious, but I've tried
    everything. Thank you for you time- any suggestions will be greatly
    appreciated!!
     
    bsmith1111, Oct 24, 2005
    #1
    1. Advertisements

  2. bsmith1111

    uddarts Guest

    i feel your pain, been there, done that.

    beg, borrow or buy($15) a digital multimeter. then fire up those nice
    case fans and check the 12volt line from one of the molex connectors.
    (yellow wire) make sure the psu is putting out close to 12 volts.

    nice try with the battery. that has known to work sometimes when it’s
    a stuck bios(for lack of a better term). since you tried all the usual
    suspects, i would try reseating the cpu. if that doesn’t work, it’s
    either the cpu or the board. oh, what choice.

    that off brand psu hadn’t been near this board?


    ud
     
    uddarts, Oct 28, 2005
    #2
    1. Advertisements

  3. bsmith1111

    Chris Guest

    The Chaintech VNF4 Ultra I bought did the same thing after flashing the
    BIOS. I called Chaintech's tech support and they said that flashing the BIOS
    can fry the CMOS chip about 20% of the time. They are sending me a new chip
    preloaded with the latest Phoenix BIOS for my board for free. If you are
    still having trouble with your board you may want to try a new chip as well.
    I'll let you know if a new chip fixes my board.

    Chaintech Numbers
    Tech Support: 1-510-656-3607
    Customer Service: 1-510-656-1393
    Operator: 1-510-656-3648 press 0
     
    Chris, Nov 23, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.