1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Chaintech fx 5900XT does work with my ABIT BH6 AGP 2x

Discussion in 'Nvidia' started by Jacobdrj, Jan 23, 2006.

  1. Jacobdrj

    Jacobdrj Guest

    I didn't think the voltages would work, especially after all the
    problems I initially had with my 8500DV (I eventually discovered that I
    had the AGP port set to 1:1 instead of 2:3 clock ratio).

    I have Windows 98SE with a 1.4 GHz Tualatin Celeron w/ 256k cache, 100
    MHz FSB on a Powerleap PL-iP3/T v2.0 slot 1 adaptor.

    I used to use a VooDoo3 3000 on this machine, but was finding that
    nobody was using it anymore, so I experimented with this GeForce 5900XT
    I had laying around, and it worked, beautifully.

    There is no reason any more for me to have Windows 98SE, so I might as
    well upgrade to XP.
    I am really looking forward to the game "Star Wars: Empire at War". I
    just downloaded the demo, and I wanted to make sure it worked. But that
    game only accepts Windows 2000 or XP.

    I'll probably also upgrade the RAM. This motherboard can handle 768
    MB, but I only had 512 in there because of the Windows 9x limit on RAM.
    I actually tried 768 in a 9x machine once, and it had a hard time even
    booting up.

    This motherboard and its longevity! I never imagined it would last this
    long. It is so opened ended. It just amazes me. I was disappointed
    when I initially got it, but it is paying off more and more as it gets
    older and older. Go figure.

    This is actually my second BH6. The 1st one died. I think the BIOS got
    fried. I tried checking it again, and it was still dead. I bought
    this one on eBay for about $15.

    The only really out of date piece that is still replaceable is actually
    the case. Since I installed the Chaintech fx 5900XT, the box has been
    running warm. There is a good power supply in it. A Mad Dog 350 Watt
    supply with 3 speed fans. It moves a lot of air. And on low and medium,
    it is almost inaudible.
     
    Jacobdrj, Jan 23, 2006
    #1
    1. Advertisements

  2. Jacobdrj

    McGrandpa Guest

    I have two BH6 mobos here, not running anything with them at the moment. I
    also have a BE6-II running a P3-800 (coppermine), and a BF6 with P3-450 and
    384 megs. 98SE will work with 768 megs fine with a registry tweak. It
    seems that filling that third dimm slot is trouble sometimes, hardware-wise.
    But a Ti4600 and FX5900 work just fine in them, though that's a bit of a
    waste. The same cards work just as fine in P4-fc2-478 and s939 mobos.
    That's the surprising part, compatible with 440BX and up!
    McG.
     
    McGrandpa, Jan 24, 2006
    #2
    1. Advertisements

  3. Jacobdrj

    Jacobdrj Guest

    I was unaware of a reg tweak that would enable the extra ram! I regret
    selling that other 256 stick I had. :(

    It is a waste, but I didn't have a better computer to stick it in, and
    my Athlon XP machine is set up as my media center with my 8500DV. I
    have a very limited budget, and as I said, I had the 5900XT just laying
    around. I felt guilty not useing it.

    Now I have 2 loose VooDoo3 3000s around and nowhere to stick them...
    yet...
     
    Jacobdrj, Jan 24, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.