Changed mobo-xp loops to bios

Discussion in 'Asus' started by T Galloway, Nov 6, 2005.

  1. T Galloway

    T Galloway Guest

    I just changed out the mobo to a P5LD2.
    The old mobo was a P4PE. It died and I was unable to boot to the old one to
    remove video and old mobo drivers.

    Now when I boot to the new board, I get the standard Windows screen:
    "You didn't boot successfully last time. Pick how you want to boot this
    time."
    No matter what choice I make, Normally or Safe Mode, it just causes the
    computer to reboot and here I am again.

    When I choose Safe Mode, it looks like it's going to boot there OK as it
    runs through that list of files it loads just before going into Safe Mode,
    then ---Beep--- and I'm back to re-boot.

    Any suggestions?

    Thanks all.

    T.O.

    P.S.
    This board has three IDE plugs Primary (red) and Secondary (red) EIDE which
    is also used for the raid. And a third that the manual lists as a Primary
    (blue)IDE--but it is intended for the CD drives as the manual specifically
    states that the first two will not read optical drives.
    My drive with XP is set as the master and is connected to the Primary (red)
    EIDE connection. I tried it in the (blue) but got the same results.
     
    T Galloway, Nov 6, 2005
    #1
    1. Advertisements

  2. T Galloway

    RonK Guest

    RonK, Nov 6, 2005
    #2
    1. Advertisements

  3. T Galloway

    T Galloway Guest

    Thanks.
    Tried that, but then ran into what is probably the real problem.
    When I ran through the install procedure, and you get to the point where it
    lets you select the drive to install to......it can't see any of the
    drives!!

    This mobo is the P5LD2 with raid capability.
    Three IDE connections:
    Pri (red)
    Sec (red)
    Pri (blue)
    I've tried it in both the Pri (red) and Pri (blue) with the same results.
    Raid is not enabled (which is for the SATA ports anyway).

    It reads the drive in the bios.
    If plugged into the Pri (blue) it sees it as the Primary IDE Master and
    Slave (I have two drives)
    If plugged into the Pri (red) it shows up during the boot during what it
    calls the "IDE" scan.

    So I put a new blank and formatted drive on the cable. Put a Seagate utility
    CD and boot to that. The Seagate utility doesn't see it either under the
    motherboards IDE drivers but instead sees it under "Other IDE connections".

    So what's going on? Why doesn't it see the drive correctly?

    Thanks for the help all.
    T.O.
     
    T Galloway, Nov 6, 2005
    #3
  4. T Galloway

    RonK Guest

    Have you checked the boot sequence in bios ? Make sure the ide is included
    and set as Second Boot Device. Cdrom should be thr First Boot Device.
     
    RonK, Nov 6, 2005
    #4
  5. T Galloway

    Rob Guest

    T.O.
    I don't have this board but I am pretty sure you need to make a driver
    floppy from the CD included with your board, even for IDE drives. Use
    that floppy when you attempt your Repair Install, where WinXP calls for
    it at the bottom of the screen. Then your drives should be seen and you
    can proceed.
    Rob
     
    Rob, Nov 6, 2005
    #5
  6. T Galloway

    T.O. Guest

    Got it.
    Needed to reinstall Windows and install the raid drivers during the initial
    install sequence.
    Now another problem with the RealTek on board audio. It chokes the mouse
    movements when playing any audio from any software.
    I'll make a new post on this one with the proper subject line.

    Thanks for the help so far.


    T.O. Galloway
     
    T.O., Nov 6, 2005
    #6
  7. T Galloway

    DaveW Guest

    You didn't make it clear whether you already did this, but:
    If you change the motherboard that has been used with a harddrive containing
    a windows OS, then you MUST reformat the harddrive and do a fresh install of
    the OS. Otherwise you will experience ongoing nasty Registry errors and
    data corruption.
     
    DaveW, Nov 7, 2005
    #7
  8. T Galloway

    Natéag Guest

    Cannot agree wutg that.
    I always install/repair the OS after changing motheboard
    and never have any problems.

    It is advisable, but not essential, to uninstall all hardware devices
    before changing motherboard.
     
    Natéag, Nov 7, 2005
    #8
  9. T Galloway

    Mercury Guest

    When will you ever learn?
    Why do you bother to post the same eroneous tripe?

    There is no "Must" about it at all. Repairs work - unless you have a BIOS
    locked OEM system and that is extremely unlikely with an retail Asus board.
     
    Mercury, Nov 7, 2005
    #9
  10. T Galloway

    T.O. Guest

    Yea, I would have deleted all of the hardwire devices first, except, the old
    MOBO just died. It didn't give me a chance.


    The only problem that I'm still having is the mouse. Herky jerky movement
    and you have to click on a button 4 or 5 times in order for it to catch the
    click.
    I replaced the PS2 mouse with a USB and the problem seems to have gone
    away........ at least temporarily. But I need that USB slot and would like
    to figure out the problem....which I'm sure is some kind of IRQ conflict.

    I'll make a new post with a proper subject and more info on this and maybe
    someone will have an idea.

    Thanks guys.

    T.O. Galloway
     
    T.O., Nov 11, 2005
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.