Chassis Fan problem

Discussion in 'Abit' started by Philippe Georgelin, Oct 8, 2003.

  1. I have a Abit KD7-E Mainboard. There is a fan for the chipset, near
    the processor. This fan does not work.

    What is the better solution:

    - Go to the vendor to change or repare it ? (several weeks to wait)
    - install two chassis fan in front of the chassis and another behind the
    chassis ?

    Thank,

    Philippe
     
    Philippe Georgelin, Oct 8, 2003
    #1
    1. Advertisements

  2. I skriblet
    Philippe Georgelin noe ala dette
    Why don't you just buy a new chipset-fan?
     
    Ørjan Langbakk, Oct 8, 2003
    #2
    1. Advertisements

  3. Oh yes, I can be a good solution. But I'm not sure if this is the fan or the
    motherboard plus for chipset fan.
     
    Philippe Georgelin, Oct 8, 2003
    #3
  4. Philippe Georgelin

    Enkidu Guest

    Philppe,

    Les ventilateurs du jeu de puces d'Abit sont notoirement le mauvais.
    Vous pouvez le remplacer, ou mettre une baisse d'huile sur le
    roulement sous un petit autocollant circulaire.

    Enkidu
     
    Enkidu, Oct 8, 2003
    #4
  5. Philippe Georgelin

    Wes Newell Guest

    Well, I just replaced the fan when mine died. And it really died. Some
    just get stuck. A very small drop of fine oil will usualy fix most of
    them. Brake fluid works good. Just take the fan off and peel the label off
    to reveal the bushing/bearings, drop in some lubricant and manually spin
    the fan til it's loose. Plug it back in to test. BTW, if you pull the
    little plastic thing off the 2 pins, you can then use a 3 pin fan on it.
     
    Wes Newell, Oct 8, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.