Clock gets reset with enabled RTC alarm resume

Discussion in 'FIC' started by =?ISO-8859-1?Q?Werner_K=FCller?=, Jul 26, 2003.

  1. About 5 years I have been using my VA503+ without any problems. Now
    the PC with that board will be used as digital video recorder (Linux
    VDR). Therefore I enabled the RTC alarm resume first time - an got
    problems: The system clock gets reset frequently. This problem was
    posted some years ago in this and other groups but without any answer.
    So I try it again hoping someone can help me now. Possibly there is a
    bios update or anything else to solve this problem.
    Thanks for any hint.
    Werner
     
    =?ISO-8859-1?Q?Werner_K=FCller?=, Jul 26, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Rafal w pracy

    Resume by alarm

    Rafal w pracy, Nov 20, 2003, in forum: Abit
    Replies:
    1
    Views:
    847
    Alpine
    Nov 22, 2003
  2. Dirk Pajonk

    P4P800 won't wake up by RTC Alarm???

    Dirk Pajonk, Nov 25, 2004, in forum: Asus
    Replies:
    1
    Views:
    1,488
    Dirk Pajonk
    Nov 25, 2004
  3. mmmmmmmm
    Replies:
    0
    Views:
    456
    mmmmmmmm
    Nov 22, 2004
  4. ftran999
    Replies:
    2
    Views:
    983
    Inglo
    Aug 6, 2004
  5. Kamal
    Replies:
    3
    Views:
    1,407
    Kamal
    Jun 13, 2004
  6. mmmmmmmm
    Replies:
    0
    Views:
    372
    mmmmmmmm
    Nov 22, 2004
  7. (PeteCresswell)

    P5Q SE2: Setting RTC Alarm From Afar?

    (PeteCresswell), Nov 30, 2009, in forum: Asus
    Replies:
    3
    Views:
    926
    (PeteCresswell)
    Dec 1, 2009
  8. tomcee
    Replies:
    41
    Views:
    3,466
    F. Bertolazzi
    Dec 4, 2010
Loading...