1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

clock multiplier = CPU ratio?

Discussion in 'AMD Overclocking' started by Jeff Shultz, Sep 2, 2003.

  1. Jeff Shultz

    Jeff Shultz Guest

    I've got a Barton 2800+ and a Gigabyte 7NNXP mobo - AMD uses the term clock
    multiplier (and recommends 12.5x166mhz) and the Award BIOS on the mobo has
    the term "CPU ratio" which doesn't have an option of 12.5 (12 and 13 are
    there though).
    So is the CPU ratio the same as clock multiplier and I can set it to 12?

    Also, a bit of weirdness - regardless what I set the CPU ratio to, the boot
    screen reports the CPU as "AMD Athlon XP running at 1250mhz" which is
    patently absurd. Is the 1250 a hint to the 12.5x?

    And any ideas how (this is under Linux btw) I can find the real speed it's
    running at?
     
    Jeff Shultz, Sep 2, 2003
    #1
    1. Advertisements

  2. Jeff Shultz

    HamMan Guest


    replace ration with 'multiplier', ratio is something totally different which
    you dont wan to mess around with yet.
    you can probably safely set it to either 12 or 13, your board probably
    doesnt nativly support the barton core(?) (which doesnt obey the normal MHz
    rules)

    1250MHz is the default speed on most boards, it will stay at this untill you
    set it to the correct speed

    isnt there some presets you can choose from instead of setting it manually?
     
    HamMan, Sep 2, 2003
    #2
    1. Advertisements

  3. Jeff Shultz

    Wes Newell Guest

    Yes, it's a big hint. Your multiplier is 12.5 now, but your fsb is set to
    100MHz (12.5x100=1250). Set your FSB to 166MHz.
    cat /proc/cpuinfo
     
    Wes Newell, Sep 2, 2003
    #3
  4. Jeff Shultz

    bluestringer Guest



    Your FSB is set to 100. 100x12.5=1250. The board is calling the right
    multiplier, but you will probably have to set the FSB either in the BIOS or
    with a jumper on the board. Does that board support the 166 FSB Barton?

    bluestringer
     
    bluestringer, Sep 3, 2003
    #4
  5. Jeff Shultz

    Jeff Shultz Guest

    It's set there. At least it says it's set there. Hmmm.
    Oooooh! Thank you!
     
    Jeff Shultz, Sep 4, 2003
    #5
  6. Jeff Shultz

    Matt Guest

    Maybe your memory is running at 166, but your FSB would seem to be
    running at 100.
     
    Matt, Sep 7, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.