comes on but can't find the hard drive or cd-rom

Discussion in 'ECS' started by BarbaraLasan, Aug 4, 2006.

  1. BarbaraLasan

    BarbaraLasan Guest

    just put in a new ECS 848P-A7 motherboard FSB HyperThread,
    p4 3.2 , 512 ram, cdrw/dvd, 60gb hard drive , floppy - the computer
    will comes on but can't find the hard drive or cd-rom.

    massage i get is boot failure insert system disk and press enter
     
    BarbaraLasan, Aug 4, 2006
    #1
    1. Advertisements

  2. BarbaraLasan

    bud Guest

    I guess the first thing that comes to mind is did you set the bios and
    install the motherboard drivers.
     
    bud, Aug 4, 2006
    #2
    1. Advertisements

  3. BarbaraLasan

    BarbaraLasan Guest

    can't do that - the pc will come on but can't find the hard drive or
    cd-rom.
     
    BarbaraLasan, Aug 4, 2006
    #3
  4. BarbaraLasan

    GHalleck Guest

    Forget about trying to find the hard drive or cdrom. Try to
    get into bios setup. Might need to hold down the DEL key or
    one of the F (i.e., Function) keys when powering on. Read the
    instruction manual the way to do it. If not possible to get
    into bios setup screens, then motherboard is probably bad and
    should be replaced.

    Of course, I am assuming that you know how to put together a
    new system from scratch. Correct assumption?
     
    GHalleck, Aug 4, 2006
    #4
  5. BarbaraLasan

    paulmd Guest


    First thing's first.

    Do you have all of your jumpers set correctly?

    Are the IDE cables installed correctly? Not backwards, or flipped end
    to end? Are they seated firmly?


    Did you enter the Bios and check that the ide controllers are enabled?

    Is the bios set to autodetect the drives?

    Is the bios set to boot from the cdrom, and hard disk?

    You will always get a boot failure if you have no bootable devices.

    Feel free to ask if you need clairification an any of this.
     
    paulmd, Aug 4, 2006
    #5
  6. BarbaraLasan

    esoikie Guest

    Darned Sympatico has made posting all but impossible. *praises Google
    Groups* now.. onto the problem. I don't know your level of skill so
    I'll run through this from beginning to end.

    Step one. Double check all jumper settings on both the Hard Drive and
    the CD Rom. If on the same IDE Cable, make sure that the Hard Drive is
    Master, the CD-Rom Drive is the slave.

    If that confirmed, you may want to try swapping out the IDE Ribbon just
    to double check that isn't where the problem is coming from. Though it
    probably isn't, it's the troubleshooting process.

    You may also want to try having one of the two devices plugged in at a
    time. First the HD, then the CD Rom, make sure there's no conflict.
    If it detects them independantly, but not together, then you're looking
    at a conflict, check your jumpers again.

    The last thing you could do to test hardware is test the HD/CDROM in
    another computer, or try another HD/CDROM in that computer and see if
    you get results.

    Once you get through all that, you're pretty much done testing the
    hardware. (Except maybe the Motherboard and it's connectors).

    Onto the software. The BIOS. Not knowing the motherboard or BIOS
    information it's hard to tell you exactly how to enter your BIOS.
    Usually it tells you on boot-up "Press F2" to enter system setup, or
    something to that nature. If all else fails, read the manual. If you
    don't have the manual, and don't know the motherboard model, it will be
    printed on on the motherboard somewhere, google it and you'll find it
    eventually.

    Once in the bios, there's usually an auto-detect feature in the setup.
    Again, I can't tell you where without knowing the exact bios
    maker/version. If that fails, you can read the settings of the hard
    drive off the side of the actual hard drive and try entering them
    manually.

    If you get through all that and it's STILL not working. Try checking
    your motherboard manufacturer for a BIOS update. Create the floppy,
    boot the machine with it and update the BIOS.

    After all that, if you're STILL not getting it... bring it to somebody
    else to play with. :)

    Hope that helps.

    -Evan
    esoikie (at) sympatico (dot) ca
     
    esoikie, Aug 4, 2006
    #6
  7. BarbaraLasan

    BarbaraLasan Guest

    ok now it finds the HD & cd-rom but the new massage is NTLDR is missing.
     
    BarbaraLasan, Aug 5, 2006
    #7
  8. BarbaraLasan

    Rod Speed Guest

    You're not sposed to massage your PC, you're sposed to beat
    it to a pulp with the largest waddy you can find if it doesnt behave.

    What did you do to get it to see the HD and CD ?

    NTLDR is the loader, looks like while you can see the
    HD, it cant read it properly and so cant see NTLDR.
     
    Rod Speed, Aug 5, 2006
    #8
  9. BarbaraLasan

    paulmd Guest

    You probably will have to do a clean reinstall of the OS. A repair MAY
    work, but my instinct says it'll be a couple hours down the drain.
     
    paulmd, Aug 5, 2006
    #9
  10. BarbaraLasan

    Paul Guest

    If I read the number right, that is a nice Intel 848P based
    motherboard. It is the same chip as 865/875, only single
    channel RAM. The Southbridge can use a Microsoft disk driver
    to read the hard disk.

    In short, try a repair install, and it should be set to
    rights. A repair install takes you back to a point before
    any Service Packs were manually added, and you'll also
    have to install any Windows Update stuff as well. But at
    least you won't have to reinstall your applications, and
    all your email and personal stuff should be untouched.

    http://www.michaelstevenstech.com/XPrepairinstall.htm

    You'll be booting from the Windows Install CD, so consult
    your manual on how to set up the boot order in the BIOS. I like
    floppy first, CDROM second, and my boot hard drive third,
    so when you pop in the Windows Install CDROM, it will boot
    from that instead of trying the hard drive.

    HTH,
    Paul
     
    Paul, Aug 5, 2006
    #10
  11. BarbaraLasan

    kony Guest

    Try putting the HDD on the same IDE channel/position as it
    was on previously.
     
    kony, Aug 5, 2006
    #11
  12. BarbaraLasan

    bobmarley Guest

    if it's a new mbd she should find which key it is in the manual
    or.. sometimes I will rake the whole keyboard several times, left to
    right on the boot
    this works too
     
    bobmarley, Aug 6, 2006
    #12
  13. BarbaraLasan

    bobmarley Guest

    another thingi you might try before re-isntalling os
    is clear the mbr (master boot record)

    Fdisk has an undocumented parameter called /MBR that causes it to write
    the master boot record to the hard disk without altering the partition
    table information.
    http://support.microsoft.com/?kbid=69013 (W95/98/ME 5/28/2003)
     
    bobmarley, Aug 6, 2006
    #13
  14. BarbaraLasan

    Rod Speed Guest

    All you need to do to get it to fail the keyboard test is hold multiple keys down.
     
    Rod Speed, Aug 6, 2006
    #14
  15. BarbaraLasan

    kony Guest


    <DEL> should be the one.
     
    kony, Aug 6, 2006
    #15
  16. BarbaraLasan

    Rod Speed Guest

    He was clearly talking about what to do if its not.
     
    Rod Speed, Aug 6, 2006
    #16
  17. BarbaraLasan

    kony Guest


    yep
     
    kony, Aug 7, 2006
    #17
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.