1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Compaq Armada M700 REALLY TOUGH WIRELESS PROBLEM!

Discussion in 'Laptops' started by jcs523, Feb 21, 2005.

  1. jcs523

    jcs523 Guest

    I own a Compaq Armada M700 P3 500 running Windows XP Home. I purchased
    both a PCMCIA Wireless card from Linksys and a USB Wireless b/g card
    from Netgear. Both cards are recognized and I have the recent
    drivers. They both see the wireless network setup in my home via a
    Linksys Router, but they cannot obtain the IP Address and connect to
    the network. If I directly plug into the router via a CAD 5
    cable--I'm hooked up fine. Both Wireless Adapters works on my
    husbands Compaq EVO. My M700 was bought used and was owned by
    Starbucks previously. I have spent hours and hours with support, (Is
    there really such a thing?) and an IT friend. I believe there is some
    hidden network setting that was configured for a network in an office.
    I am computer savvy and have tried everything! HELP HELP HELP!
     
    jcs523, Feb 21, 2005
    #1
    1. Advertisements

  2. jcs523

    JHEM Guest

    Are you saying you're still running this unit with whatever OS was
    installed on it when you purchased it????

    If that's the case, you can either edit the Registry (DANGER!!!) or simply
    reinstall the OS to remove any references to a private network.

    Sounds like network properties is set to not get DNS and address
    automatically but instead set for a private network.

    Regards,

    James
     
    JHEM, Feb 21, 2005
    #2
    1. Advertisements

  3. jcs523

    Quaoar Guest

    http://www.careyholzman.com/netfixes.htm , and
    http://www.michna.com/kb/wxnet.htm .

    Also, check TCP/IP properties for the connection, General Tab, Advanced
    button, Options tab, TCP/IP filtering properties button, select Enable
    filtering, change every instance of Permit Only to Permit All.

    Q
     
    Quaoar, Feb 21, 2005
    #3
  4. jcs523

    jcs523 Guest

    Thanks--these are both great suggestions. But I had followed them
    already. Now . . . I am hooked up but found out some very interesting
    info on the web. I had to go into my TCP/IP settings and "DISABLE"
    NetBIOS on the WINS Tab. This allowed me to hookup with no problem to
    the Wireless Router but--now the laptop cannot find or be accessed by
    the other 2 desktops on my wireless network. It seems there are many
    posts at numerous forums from people with the same problem. Everyone
    is going through the process I did by trying all settings. I will
    post another reply here if I can figure it out--unless anyone else
    has. *My son also bought a new laptop this week and he has the same
    problem--cannot see or be accessed by the other desktops on the
    wireless network.
     
    jcs523, Feb 21, 2005
    #4
  5. jcs523

    Kevin Reilly Guest

    Sounds like you're having a nightmare. I won't promise the following is
    a solution, but historically I've had all sorts of problems accessing
    shares on wireless clients especially those using differing versions of
    Windows. Most if not all of these issues have been cured by going into
    the advanced settings for the adapter and changing the Frame Type from
    Auto to Ethernet II.

    I have no idea why this worked, or even under what conditions it
    doesn't, but it's cured so many problems in the past I tend to do it by
    default whenever I'm setting up a wireless client.
     
    Kevin Reilly, Feb 21, 2005
    #5
  6. jcs523

    Garf Guest

    Obvious ones but maybe.............

    Do ALL computers have the same workgroup, are some folders shared on at
    least one machine?

    Garf
     
    Garf, Feb 21, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.