1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Compaq CQ60-313SA Bios Recovery

Discussion in 'Laptops' started by mysticmelon, Jul 7, 2011.

  1. mysticmelon

    mysticmelon Guest

    Hell
    Apologies if I am breaking any rules by starting this thread, I am new
    Also, sorry for the long post, but I explain my entire progress o
    recovering this laptop

    I am trying to learn how to recovery my laptop from a bad bios flash
    I'm sure there have been many threads about this before, however im no
    sure that anyone has tried with my particular laptop model, after man
    hours of searching.

    The laptop model is: compaq presario cq60-313sa. The problem bega
    during a bios update in windows. The update froze halfway through. Thi
    leads me to believe that there is a bios corruption and not a graphica
    problem, however I may be mistaken

    Research reveals that there are methods of recovering from this problem
    i.e.something called a crisis recovery mode which can be initiated b
    removing the battery and power cable, performing a hard reset by holdin
    the power button down for at least 15 seconds, and then holding winkey
    B and re-inserting the power cable. This works on this laptop, if
    insert the power cable and then press the power button three times

    In CRM mode, I get a loud beep code. It is one long beep and two shor
    beeps. Research reveals that this is the sign of a graphical error
    according to beep code tables I've seen for compaq laptops. Thi
    contradicts my theory that it is a bios corruption. Thus I decided t
    carry on with attempting to recover my bios.

    I downloaded the latest winphlash bios update from the HP website an
    extracted it to a folder on my desktop pc. I found the fil
    "360AF54.WPH" (this is apparently the bios file) in the extracted folde
    and copied to to a usb pen that I have formatted to FAT16. I renamed th
    file to "360A.BIN" and copied it, an made another one called "360D.BIN"
    This changes the file extension to .bin. I did this because I read
    thread online with success stories where they renamed the file usin
    this formula

    After inserting the usb pen with these files on it, into the usb slot i
    the left side of the laptop, and then booting using the crisis recover
    mode method explained above, it does NOT beep this time, the usb pe
    displays "connected" on its lcd screen instead of "disconnected
    charging" like it usually does when i dont use crisis recovery mode. Th
    laptop only has the power button led, the wireless led, and the powe
    led where the three led's are for power, charging and hard drive. Th
    laptop then sits for 10 minutes and then beeps using the same beep code
    The wireless LED then goes off and the laptop sits repeating the sam
    thing. This is as far as I have gotten with my progress

    If anyone has any ideas, or if anyone thinks I should give up, pleas
    let me kno

    cheers
     
    mysticmelon, Jul 7, 2011
    #1
    1. Advertisements

  2. mysticmelon

    mysticmelon Guest

    oh, I should probably mention that after the update, the laptop fro
    that point onwards, when switched on, sits with a black screen, and onl
    the power button led, wireless led (orange), and the power led at th
    bottom where there are three led's, are on. The hard drive led blink
    once or twice, and then remains off. I have already tried reseating th
    RAM. I dont believe that there is a problem with any of the hardwar
    except the motherboard bios, because the problem began during a bio
    update that froze halfway through
    cheer
     
    mysticmelon, Jul 7, 2011
    #2
    1. Advertisements

  3. mysticmelon

    BillW50 Guest

    Well a corrupt BIOS that can't be re-flashed is also known as a bricked
    computer. And almost all service centers will replace the whole
    motherboard. That is one way to do it, but expensive.

    You can purchase a replacement BIOS. Although it is most likely soldered
    in and this isn't the time to start learning to solder on a project like
    this. And a replacement BIOS from the manufacture will probably be
    expensive if they will sell you one. Although I see on eBay there is a
    seller (or sellers) that will sell you one for almost every make and
    model. I have seen online stores that will sell you one too.

    I believe you have tried all other possible tricks to get it to
    re-flash. At least you did everything I know to try anyway.
     
    BillW50, Jul 9, 2011
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.