Computer wont boot

Discussion in 'MSI' started by Wanabe, Mar 22, 2005.

  1. Wanabe

    Wanabe Guest

    Hi,

    My computer won't boot.
    The motherboard is an ms 6567

    I've tried reseating the ram, cpu and clearing the cmos.
    When i press the power button the leds on the front panel light
    and there is one beep. The hard drive led stays on but their is
    no activity coming from it. Also their is no display from the monitor.

    Thanks,
    Brian
     
    Wanabe, Mar 22, 2005
    #1
    1. Advertisements

  2. Wanabe

    LKBOOP Guest


    Insure that your video card is seated properly. Take the screw out
    securing the card remove the card and re seat it. Don't put the screw in
    yet because some times that will pull the back of the card out of it's
    slot. If it works put it back together and test; it is possible
    motherboard alignment in the case is slightly out of square with the case.
    If I remember correctly one beep from the system while attempting to
    post indicates no video card seen by the bios.


    Logan
     
    LKBOOP, Mar 29, 2005
    #2
    1. Advertisements

  3. Wanabe

    mcl Guest

    Disconnect everything except the very basics. You don't seem to even making
    it through POST (Power On System Test). When I say everything I mean
    everything. Leave the video card and monitor attached. Even disconnect all
    drives (you can wait to do that untill you try everything else disconnected
    first). You want to at least be able to past POST and get into the BIOS
    settings. Almost anything can hang a boot, I've seen a bad HD cable do it or
    even a USB 1.1 hub plugged into a USB 2.0 port. Yes that happened to me.
    Removed the 1.1 hub and everything went fine. (See my other message where I
    talked about upgrading my system.) I just brought over all my old stuff
    including the USB 1.1 hub where I had low speed perifs like a webcam and ATI
    receiver for their remote plugged in. Things worked for a while although the
    Webcam gave me some strange problems. Then one day it wouldn't boot. Removed
    all external items and it came back up. Started plugging things pack in. It
    was the USB 1.1 hub. Took it out of the mix and it all worked fine. The
    webcam is much better behaved also.
    BTW, the bad HD cable was on my son's system. Mr electrical engineer
    couldn't figure it out so he came to daddy (;-) (actually brought it over).
    I told him to unplug all even the HD's and it went to BIOS. We started
    plugging things back in and it was IDE cable hung it. I had a spare cable in
    a spare parts box. Swapped it out and it came right up........(love it
    (;-)).
     
    mcl, Apr 3, 2005
    #3
  4. Wanabe

    Daremo Guest

    I had the same issue with mine. mcl, thank you for the great advice.
    It turns out it was the USB 1 hub I was using. Went out and got
    myself a nice new USB 2.0 hub, and now things are back up and
    running. Funny how it ran ok for so long with the old one. When I
    turned it off and it wouldnt post I didnt know what to think :?
     
    Daremo, Apr 17, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.