Computer won't turn on!

Discussion in 'Asus' started by mm, May 5, 2011.

  1. mm

    mm Guest

    Computer won't turn on!

    About 4 months ago, my computer wouldn't turn on.

    It has an Asus mobo with an ATX power supply. I turn it on and off at
    least once a day.

    I pressed the on button about 10 times and finally it went on.

    A couple months later, I had to press the on button about 30 times and
    it went on.

    I figured the problem was the on button and I went through my old
    parts to find another momentary switch with wires and 2-pin mobo
    connector, and I looked at the mobo layout to know where the on/off
    switch connnected.

    Today it wouldn't go on so I connected the other switch. Still didn't
    work. Reconnected first switch and after 30 more pushes, slow, fast,
    computer turned on.

    The resistance of the other switch when closed is about 0.2 ohms.

    Does my mobo have a problem? Or what?


    It will run for hours and hours after it's on, and Asus Probe shows
    the voltages are very stable. 1.776, 3.296 - 3.312, 4.999 - 5.026,
    and 12.099.

    Thanks.
     
    mm, May 5, 2011
    #1
    1. Advertisements

  2. mm

    UCLAN Guest

    Or PSU. What does your PS-ON voltage do when you engage the ON switch?
     
    UCLAN, May 5, 2011
    #2
    1. Advertisements

  3. mm

    mm Guest

    I forgot to say that the green LED on the mobo is always lit during my
    efforts to get the computer to turn on.


    One URL I looked at says "Make sure all memory and peripheral cards
    are fully seated. If it still won't start, you'll have to consider
    failure of the motherboard."

    I actually have a 500MB DIMM that used to work. I took it out and used
    it with no problem in another computer, then removed it from the other
    computer and put it back in this one, but I keep trying to seat it
    right and it never shows up in the boot-up memory count-off or in
    System Properties. (Only the one gig DIMM shows up.) Yesterday it
    clicked in louder than ever before, but still isn't "there'. Its slot
    is on the other side of the board from the on/off switch connector.

    Is this a separate problem or might it be related?

    Thanks.
     
    mm, May 5, 2011
    #3

  4. There is some history of weak/dead BIOS/CMOS batteries causing this, so
    try that first. At worst case, you've spent $1-4 and not much time. But
    it's not the "most likely" cause.


    ATX "turn-on" is a function of both the power slurpie and the muddaboad.

    It's not an uncommon problem, thanks to the "capacitor plague". It could
    be the mobo, the power supply, or both.

    http://en.wikipedia.org/wiki/Capacitor_plague

    It's not perfect, but your eyes are the best piece of test equip-ment
    for this. Most 'bad caps' will show leakage or bursting. You can see
    some pics of'bad caps' on the above Wiki, but here's a few more:
    http://peek.snipurl.com/27t1am [www_bing_com]

    http://capacitorlab.com/visible-failures/index.htm

    Didn't find many pics in a hurry, but a good site;'
    http://badcaps.net/

    You may not be able to see those inside the power supply without opening
    it. Don't do that unless you are either :
    a qualified electronic tech
    damned lucky
    (I'm both)
    If you don't feel safe opening that box, just replace it (more on that
    later)

    The switch is most likely not the problem, as I've powered up ATX mobos
    and powerslurpies with a 1 K resistor.

    Solving the problem is a Scientific Wild-Assed Guess item, as you've not
    provided any further info on your gear... *HINT* (Age/era would help)

    ASUS has had their share of bad caps, so the muddaboad is still a possible.

    Right now, if I were to do troubleshooting by swapout on this, I'd go
    with the power supply first. With some exceptions, a current model of
    power supply can be substituted "backwards in time" to much earlier ATX
    stuff.





    --
    "Shit this is it, all the pieces do fit.
    We're like that crazy old man jumping
    out of the alleyway with a baseball bat,
    saying, "Remember me motherfucker?"
    Jim “Dandy” Mangrum
     
    Nobody > (Revisited), May 5, 2011
    #4
  5. mm

    Paul Guest

    Is this an Asus motherboard with an AGP slot ?

    Please state the Asus motherboard model number.

    My Asus "P4B" motherboard, revision 1.05 was one of the first
    1.5V AGP motherboards to be equipped with "AGP Warn" circuit. That
    circuit looks at two signals in the AGP slot, to detect whether the
    user has plugged a 3.3V video card into a 1.5V motherboard. Some earlier
    boards got blown, because the video card lacked the correct keying pattern
    on the edge connector. For a period of a couple years, Asus added
    "AGP Warn" as a protection against such damage. A typical mis-keyed
    AGP video card might have been SIS305 based.

    "AGP Warn" comes in two flavors. Mine is the "full" version, with a
    red colored LED soldered in place. If the "AGP Warn" is triggered, the
    red LED comes on, and the motherboard won't start. Basically, PS_ON#
    is gated off, using two transistors, if the wrong status information
    is coming from the AGP slot. By preventing the power from coming on,
    the AGP slot can't be blown out.

    To reduce costs, later versions still had the two transistors, but they
    removed the red LED. That meant the circuit no longer had visual feedback.
    But the transistors could still keep the power off.

    On a couple occasions, people have had "AGP Warn" malfunction, and
    turn off the computer because the circuit was fooled into thinking
    an illegal video card was installed.

    So, please mention the motherboard model number. If it's a "P4B",
    you might also want to check whether it's version 1.05 or greater.

    Paul
     
    Paul, May 5, 2011
    #5
  6. mm

    GT Guest

    You can easily eliminate the switch problem by using a screw driver to
    briefly connect the 2 motherboard pins that control the power - that is all
    the switch does for you. This may or may not help!
     
    GT, May 5, 2011
    #6
  7. mm

    Brian Cryer Guest

    Just incase you are skeptical about this - it is sound advice. I was
    skeptical before I had a PC which wouldn't start until I'd replaced the cmos
    battery (needless to say with a fresh not second hand one).
     
    Brian Cryer, May 5, 2011
    #7
  8. mm

    Ken Guest

    Could be several things, but the most likely is the power supply. What
    happens is the capacitors in the supply get weak and the voltage does
    not come up fast enough. Constant attempts at turning it on charges up
    those caps so that eventually they reach the proper voltage in order to
    stay up. Eventually they get so weak that even the consistent retries
    fail to work. Try another PS of equal or greater wattage.
     
    Ken, May 5, 2011
    #8
  9. mm

    Bob F Guest

    Is the motherboard spec'ed to handle that much memory? That kind of memory? Some
    DDR memories, for instance, would not work with certain "older" motherboards.
     
    Bob F, May 5, 2011
    #9
  10. That's important because when that LED stays dim, the problem is
    almost always the PSU or a short. But if the LED does light up, it
    can still be the PSU, and the need for multiple turn-on attempts point
    to worn out electrolytic capacitors in the PSU.
    Usually only an AGP card or 1x PCI-E card (narrow connector) will be
    unseated, unless the computer has recently been moved, worked on, or a
    cable in back has been installed or tugged.
    Another thing to consider is a short between the motherboard and case,
    usually around one of the mounting holes (screw needs electrically
    insulating washer on top or bottom of hole) or at a corner (not
    supported, can flex enough to short -- install rubber stick-on bumper
    foot at corner, to case).
    Take a flashlight and magnifying glass and look at each contact of the
    DIMM sockets because sometimes there's a piece of junk in them (broken
    piece of plastic, tiny surface mount part that tore off, or even a
    piece of solder), or a contact can get mangled (you may be able to
    straighten it with a dental pick or jeweler's screwdriver). Some
    DIMMs just don't get along with one another, but if your 500MB DIMM
    doesn't have chips whose brand marks can be read easily, then it could
    be slightly defective. Name brand does not mean Kingston, Corsair,
    Patriot, Mushkin, or G.Skill but the name of an actual chip maker,
    like Samsung, Hynix, Micron, or Nanya.
     
    larry moe 'n curly, May 5, 2011
    #10
  11. Same here.
    I've had all of the various flavor CMOS/BIOS batteries do this over
    the years. It's even worse when your DVM shows the old batt as good, rip
    the machine to shreds on both hardware and software, only to go back to
    "Square 1" and find out the &&*^% battery was *it* all along.

    (and as an aside, this is not just on my own stuff, I have probably 70+
    "boxes" that I do the "unpaid/cheap IT guy" thing on. (Friends, family,
    low-income, disabled... I think you all know how that goes)

    The older lithium "coin cells" (as in the ubiquitous CR2032) are the
    worst "liars" on terminal voltage as read with a high-impedance meter
    (your usual DVM/DMM).Read good, but fail intermittently.

    I don't remember the exact "average" draw by the mobo when off, but it
    was 2-20 uA. I loadtested a few of the failed ones showing > (greater
    than) 2.8vdc, (using a decade box) and they would crap out around
    0.3-0.5 uA.

    *Supposedly*, 2.8vdc should be good, but remember 'assume' makes an ass
    out of u and me. Been dere, dun dat... all too often.

    This was on some of the 'crap' CR2032s that were shipped with most
    TW/CN motherboards about 6-8 years ago, haven't seen that with the "big
    name"(Duracell, Energizer, Sanyo, etc) brands you get at local stores.
    IIRC, Dell and Gateway also had "issues" too.

    It's too early in time to say whether the 'big name' coin cells are all
    that more reliable, but my own experience has been good. I haven't had
    to replace any of those 'big name'coin cells that I've put in in over 4
    years.

    MY "now" version is replace it if it's less than 2.9000 vdc, but if I
    even have a suspicion, I replace it. It's cheap/fast, and gives you the
    warm fuzzy that *that* issue won't show up for a long time. If it turns
    out to be a dead mobo, I get my new CR2032 back, and I use it in my own
    stuff.

    I consider doing a CMOS batt job as about the same as doing a
    "de-wolliebooger (dust cleanout)" job, and usualy do it at the same time.



    --
    "Shit this is it, all the pieces do fit.
    We're like that crazy old man jumping
    out of the alleyway with a baseball bat,
    saying, "Remember me motherfucker?"
    Jim “Dandy” Mangrum
     
    Nobody > (Revisited), May 6, 2011
    #11
  12. mm

    mm Guest

    Yeah, I was using this very DIMM on this very board for months, and
    only took it out because I could never get win98 to ignore the 500Meg
    above 1G, and then win98 wouldn't work. But I barely ever think of
    using win98 now.

    Thanks.
     
    mm, May 6, 2011
    #12
  13. mm

    mm Guest

    I don't know. I'll try to measure it.

    Thanks.
     
    mm, May 6, 2011
    #13
  14. mm

    mm Guest

    A7M266 I didnt' give it before because I had to look it up.
    I've been using the same video card for a couple years. A Radeon
    7000.
    When it doesn't start, it doesn't give the slightest sign of starting.
    P4B is the whole mobo model number? No, that's not mine.

    Thanks.
     
    mm, May 6, 2011
    #14
  15. mm

    mm Guest

    I'd rather it be the power supply than the mobo! (Although it's not
    the origina PSU and is only 3 or 4 years old. It was low-priced so
    might be failing already.

    Thanks and thanks, GT.
     
    mm, May 6, 2011
    #15
  16. mm

    mm Guest

    Okay. First.
    A big help to know what they look like.
    I don't mind taking them apart. I'll look, and on the mobo too. I've
    been using an led flashlight, but I'll get a real lamp to help me look
    at the mobo.

    Are any bad mobo caps causing this likely to be near the on/off
    connector? Or near the PSU connector? Or they could be anywhere.?
    So definitely not the switch. I still live in the 50's, where if
    something goes on only sometimes, it's the switch. Why can't life be
    like that anymore. Bwaaaahhh.
    Okay. This board, the A7M266, I've used for maybe 8 years iirc and
    the guy who gave it to me must have used for at least 2.
    OKay.

    Thanks a lot.
     
    mm, May 6, 2011
    #16
  17. mm

    mm Guest

    Very good to know. An easy thing to check.
    Not too surprised to hear this too.
    Well, I've been pushing on the board a lot more than usual, each time
    I try to seat that one DIMM. I'm always scared the board will flex,
    especially since part of the case keeps me from pressing on the board
    immediately behind part of the DIMM slot.

    Also, I assembled this myself, and I have a 30- year problem on lots
    of type things of being afraid to make screws tight enough. I'm
    lucky the thing works at all!
    I can do all this.
    Good to know that too. This very DIMM worked in this very mobo until
    a few months ago. At least I'm sure it did. I'm positive. But I'll
    check again.

    Thanks.
     
    mm, May 6, 2011
    #17
  18. mm

    mm Guest

    Okay, not the most likely but I'll take your advice and do it first.
    Then I'll do the other things** people here have recommended. Thanks
    all. **Except a mobo. Unless you count moving to another computer,
    as soon as I can.
    I believed him but it's good to hear it again.
    I hate liars. What about a 20K or 50K ohms per volt meter? Would
    that do a better job? (I don't see why, but you brought it up. :) )
    I have a couple of those too.
    So maybe an analog meter would help find these! (Well, not all.
    For a short while they made FET meters, which had needles but 11
    meg-ohm input impedance.)
    Me too.
    My battery has been replaced once already, but then again, I don't
    know the quality of batteries sold at hamfests, or sold by this
    particular vendor.

    I am 64 and when I grew up, the only uses for batteries were
    flashlights and toys. Such toys I never had because "You have to buy
    batteries", and I agreed with my parents. Still do. I do realize
    that having to plug in a remote control would defeat much of its
    purpose. And the cells in computers that last 5 or 10 years are not a
    noticeable expense, but I still consider batteries an expense to be
    avoided.

    So to save a dollar, that day, intead of Lowes, I waited until I got
    to walmart** where I got Rayovac AAA alkaline in a pack of 24? for 7
    instead of 8 dollars, or 8 instead of 9. The exp. date on the package
    is 2014, but they only last about 2 weeks instead of a year in my
    remote.

    I've lost the receipt. But no one else I know sells Rayovac. They
    might know from other customers that they were selling bad batteries,
    but I don't know if it is worth trying. Do you think they'll give me
    my money back??


    **which along with one big-box membership store whose name escapes me
    does the best job on photo-cds, because they put a small image of each
    photo right on the CD.
    I can do that. I can certainly measure it when I'm replacing it.
    Knowing me, that won't be until the next time the computer won't
    start, which should be before June at the rate its going.
    I was glad to see that people with cleaner houses than I have still
    have lots of dust. I guess this is selfish, since I should want them
    to have no dust even though I have quite a bit since my furnace wasn't
    working right until february. I have an oil furance and the black
    dust was not sticky or oily, and blew right off with my mouth, and
    sucked off with the computer attachment sold for full-size vacs, like
    my shop-vac, but it is hard to get everywhere. (Does anyone get any
    use out of those AA battery operated vacuums? That's another thing I
    don't like about batteries. They sell things with batteries they say
    will work but which don't.)
     
    mm, May 6, 2011
    #18
  19. 98 still has its uses.

    I have a tweaked W98SE "install" on a SATA 250g drive that i can plug
    into this Phenom II quad-core box w/4 gig of DDR3-RAM via a drive bay
    dock. The main reason is doing "Old DOS stuff", like playing Wing
    Commander or doing some old Motorola RSS radio programming software.

    On the memory thing, do a search on "Win98 vcache tweak".

    The worst part is that you have to physically "RAM cripple" the machine
    back to 512Kb or less so that 98 will run to make said tweaks. I've had
    success in the past on doing it with 512 on some machines (usually in
    SAFE mode), but some snotty chipsets won't even let you do that (VIA
    MVP2/3 "Super Socket 7" most noticeably) unless you drop down to 384 or
    less.
    (For me, I cheated. I used an old/appropriate K6 box to do a bare
    install of 98Se on an old 20g IDE drive, did the tweaks, cloned it to a
    250g SATA drive in IDE mode... then went thru driver hell...)

    Once you've been able to boot 98 and apply the tweaks, you can ramp up
    your RAM.

    The stinker with that is finding "such small DIMMs" in DDR2 or 3 now.




    --
    "Shit this is it, all the pieces do fit.
    We're like that crazy old man jumping
    out of the alleyway with a baseball bat,
    saying, "Remember me motherfucker?"
    Jim “Dandy” Mangrum
     
    Nobody > (Revisited), May 6, 2011
    #19
  20. Just an old one from the past; improbable but possible.

    By any chance, do you still have a 3.5" floppy drive in this box?

    If the data cable is plugged in "upside down" at the drive, that often
    stops the machine from starting (as in not showing a boot/BIOS screen).
    Some BIOs/chipset variants would sometimes allow an occasional "start"
    with this. (probably some kind of fail-fall-back?).

    The prime on this is that the floppy's "activity light" would stay lit
    all the time.

    (as an aside, this goof usually nuked any media in the drive)




    --
    "Shit this is it, all the pieces do fit.
    We're like that crazy old man jumping
    out of the alleyway with a baseball bat,
    saying, "Remember me motherfucker?"
    Jim “Dandy” Mangrum
     
    Nobody > (Revisited), May 6, 2011
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.