CONFIRMED: THE ASUS A8N32-SLI Deluxe Motherboard IS DEAD !!!!!!!!

Discussion in 'Asus' started by Skybuck, Jun 12, 2007.

  1. Skybuck

    Skybuck Guest

    Hello,

    This morning precisely at 9:15 as usual I received my new hardware:

    A (new?) ASUS A8N32-SLI Deluxe motherboard.

    I shortly went back to bed until 10:05 then I woke up and started the
    test procedings, the results:

    1. The new motherboard has slightly different components (more on that
    later in a new post and website update)

    2. The new motherboard has a slightly different revision number (a G
    behind it, more on that later)

    3. The power fan does not spin up if nothing is inserted into the
    motherboard.

    4. No beeps if no cpu inserted !

    5. The new motherboard has a totally different bios chip which I have
    not seen before.
    (I think it's a philips, and somebody write "hi" on it ? Hi like
    hello ? or Hi for high quality ? Who knows ?! :) more on that later,
    and more investigation on that later ;) on the chip itself I mean ;))

    I save the best results for last, though the topic gives it away.

    The testing procedings went as follows:

    1. Test motherboard with power only. Results: No beeps.

    2. Remove battery, switch bios chips. Repeat test, Results: No Beeps.

    3. Insert cpu, thermal paste interface material, heatsink, memory
    chips. Results: Beeps !

    Results: New motherboard is alive, new bios chip is working !

    4. Remove battery, switch bios chips. Repeat test (tested without
    battery). Results: Beeps !

    Results: New motherboard is alive, OLD bios chip is working !

    5. Gently remove heatsink, re-smear thermal paste interface material
    and apply a little bit new.
    (Because this was a short test I didn't bother cleaning it off etc. )

    6. Switch motherboards.

    7. Insert everything into the old motherboard. Results: NO BEEPS !

    Results: OLD motherboard IS DEAD !!!!!!!!!!!!!!!!!!!!!!!!!!!

    8. Switch bios chips.

    9. Insert new bips chip into old motherboard. Results: NO BEEPS !

    Results: OLD motherboard IS DEAD !!!!!!!!!!!!!!!!!!!!!!!!!!

    There you have it folks !

    I AM NOW 100% CONVINCED THE OLD MOTHERBOARD (Same model) IS
    DEAD !!!!!!!!!!!!!!!!!

    I FUCKING HATE THAT !!!!!!!!!!!!!!!!!!

    FOR NOW IT SEEMS THE WINBOND BIOS CHIP IS ALIVE AND KICKING (???)

    (Though it did beep strangly when I turned off the power, maybe that
    was because the battery was not in... BUT STILL, IT PROVES THE BIOS
    CHIP IS AT LEAST WORKING but it could be a fluke of luck... the old
    motherboard worked shortly as well before it finally dead some weeks
    ago... so I am not 100% convinved the old bios chip is "trust worthy"
    for all I know it might have even damaged the old motherboard).

    ONE THING IS ABSOLUTELY CERTAIN:

    THE OLD MOTHERBOARD IS DEAD !

    THE NEW MOTHERBOARD IS ALIVE !

    HAIL THE NEW KING ! =D

    I can feel the "RETURN OF THE MACKING COMING".

    Soon I will rebuild my Dream PC completely.

    But for now... I first gonna buy a nice big fat krocket and a
    hamburger and then I go to the store to buy myself TWO... yes TWO new
    tubes of ARTIC SILVER 5 or whatever version it is at.

    And then I am gonna clean the CPU and HEATSINK properly one last time
    for the rest of my life I hope ! and then reapply it and then my PC
    will be BACK ALIVE ! =D YES BACK FROM THE DEAD YOU BASTARDS ! =D

    And then I can continue my NICE AND LOVING GAME (actually it's quite
    saddist and psycho I LOVE THAT =D) of Dark Messiah of Might and
    Magic !

    AND THEN YOU MOTHERFUCKERS.

    I WILL POST A REVIEW OF IT IN ALLLLLLLLLLL THESE NEWSGROUPS.

    JUST TO PROVE I PLAYED AND FINISHED IT AND LOVED IT AND LOVED IT AND
    LOVED IT AND LOVED IT AND LOVED IT AND LOVED IT AND LOVED AND LOVED IT
    =D

    Looking forward to it.

    AND THEN YOU GUYS CAN GO START BITCH AGAIN about nag nag nag nag nag
    nag nag nag HAHAHAHAHAHAHAHA

    OH YES.

    And you know what ?!

    I AM GOING TO SEND THE DEAD MOTHERBOARD BACK TO MY
    RESELLER !!!!!!!!!!!!!!!!

    Also their is a dangerous part to this story.

    I really thought the BIOS chip was dead ?! the bios cheap appears not
    dead...

    SO WHAT KILLED MY OLD MOTHERBOARD ?????????????????

    Yes

    WHAT KILLED IT ?!

    OH GOD

    IF I AM CORRECT, AND THEN STUCKY POWER BUTTON IS THE CAUSE THEN I AM
    STILL FUCKED !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    However while the power was off.

    I FUCKING PRESSED IT 100 TIMES TO TRY AND WEAR it down a little
    hopefully the POWER BUTTON is now more "smooth" and doesn't stick
    anymore

    GOD damn that !

    I don't like using the reset button as the main power button, because
    it's so tiny... it might even be MORE dangerous to use that ?! Because
    I am not certain if I pressed it properly !

    SO **** THAT IDEA.

    I am just going to use the MAIN POWER BUTTON.

    I still have warranty for 3 years... though who knows... I hope asus
    will have a replacement in 3 years may it have died again ?! Because I
    do not want any other motherboard except this one !

    I love this motherboard... it's cool and it fits real nice with my two
    graphics cards ! ;) and I love the heatsinks...

    However if the power button gets stuck again I AM GOING TO BE SO
    PISSED.

    I will let you know if it happens one more single time ! So far during
    testing it didn't happen anymore... So hoping for the best ;)

    Ofcourse there could be other causes... but enough about that.

    NOW.

    Please make a BIG BOW for me, Skybuck, and give me a small applause
    for figuring out what the problem WAS.

    (And all you people doubting the high quality power supply have been
    proving WRONG)

    (You strange bastards... this power supply ROCKS THE CRADDLE =D )

    Enough about this... MY LIFE HAS TO CONTINUE NOW, for now ;) =D

    Thank you for listening and reading and HAVE A NICE DAY.

    I am sure I WILL =DDDDDDDDDDDDDDDDDDDDDD

    Bye,
    Skybuck.
     
    Skybuck, Jun 12, 2007
    #1
    1. Advertisements

  2. Skybuck

    Skybuck Guest

    Also their is a kinda sad part to the story which I didn't think of
    but I don't mind that much:

    Asus or somebody might have done it's utter best to fine tune the bios
    settings ?!?

    And because I removed the bios chips and battery those settings have
    been lost ?!

    So now I will have to use default settings and properly (as good as I
    can) fine tune the motherboard myself ?!

    Kinda sux but ok... but maybe the settings were default anyway.

    I am just hoping I can find some good settings on the internet...
    though I do know my motherboard pretty well... but still a short
    memory refresh can't hurt.

    ALSO INTERESTING IS:

    NEW CD'S in BOX ?!

    I have received a CD with NVIDIA drivers for SLI stuff...

    I haven't seen that before I think... ?

    I didn't receive that CD with the older motherboard ?

    Not sure though, I will check back later...

    Also the manual seems slightly updated and maybe even some new
    pages ?!?

    Well, well, well, well, well, well, well, WELL I GOT A LOT MORE OF
    TESTING TO DO AND REPORTING OH YEAH LOVING IT.

    And later when my new PC is totally rebuild... I WILL PLAY BATTLEFIELD
    2.

    To see if the sound bugs are gone ?!?!?

    Probably not though.. but WHO KNOWS HUH ?! ;)

    I will =D :p*

    HAHA

    Bye,
    Skybuck.
     
    Skybuck, Jun 12, 2007
    #2
    1. Advertisements

  3. Skybuck

    Craig Sutton Guest

    Woke up? nope still braindead
    Who cares?
    as above
    Hi moron buck messages from aliens

    whoopie doo

    So all your b.s and carry on was just as everyone pointed out NOTHING to do
    with any bios problem.

    Start apoligizing!


    Everyone already KNEW except you! and you were told plenty of times.
    Yes and your ruined it

    !!!!!!!!!!!!!!!!!!
    stop whacking off.

    as above

    will rebuild my Dream PC completely.
    choke on it
    all those people who tried to help you. But you are too stupid to listen.

    A F__kwit

    YOU DID MORON
    words fail me on this one.

    go lick it

    go buy a new case stop your whining

    e more single time ! So far during
    I'm waving one finger!

    Shame your m.b is screwed most likely still related to voltages


    Go top yourself..
     
    Craig Sutton, Jun 12, 2007
    #3
  4. Skybuck

    Craig Sutton Guest

    They put in a special section for you to colour in..go get your crayons
     
    Craig Sutton, Jun 12, 2007
    #4
  5. Well,

    I just came back from the local pc store and they didn't have any more
    artic silver 5 stuff, only some with stuff ?!

    DOH !

    If there is one thing you would think they have it's artic silver 5
    but noooo.

    Smart me ofcourse calculated in this scenerio.

    That's why I didn't clean my cpu in advance...

    And there is probably still some artic silver 5 left in the tube...

    So that will have to do for a while ;)

    I also forgot to go to the supermarket but that s ok.

    So now I will start rebuilding my dream peecee.

    :p*

    Bye,
    Skybuck.
     
    Skybuck The Destroyer, Jun 12, 2007
    #5
  6. Skybuck

    mr deo Guest

    More like, return of the bitchslapping.....
    two tubes?... You should read the instructions as one tube would probably do
    2-5 installs....
    I told you it wasnt dead.. LOTS of other people told you that it would take
    a total fucktard to **** up flash'ing (<-- look
    jack/MrEnglishTutor/shepard).

    your not correct (again)
    "Sticking" of the power button is a case issue and generally not a button
    issue, you need to see what's keeping it stuck down, it wont hurt the pc
    with the exception that it might keep turning it off.
    You dont know if you pressed a button correctly?
    You order'd a whole new board.. You didnt figgure out what the problem was..
    It's like your car not starting, so you buy a new car... that's not problem
    finding that's product replacement. If the problem was Skybuck then you
    didnt do anything except give the problem more time to show up in another
    install.
     
    mr deo, Jun 12, 2007
    #6
  7. Skybuck

    GMAN Guest

    It means it was HiPot tested you ass!
    WTF did you do this? jesus B. just use the new MB and send back the old
    one!!!!!
    Rather be a motherfucker than a queerboy.

    PS, get that damn Sondblaster card away fro the prmary video card. There is no
    airflow, sorta like your brain.

    Retarded ballsack!
     
    GMAN, Jun 12, 2007
    #7
  8. Skybuck

    GMAN Guest

    How is asus supposed to know what some dumbfuck is going to use in their
    system? Every ram chip, CPU, video card requires special settings to get the
    optimum performance out of them.

    LAZY SUMOBITCH!!!!!
     
    GMAN, Jun 12, 2007
    #8
  9. Skybuck

    GMAN Guest

    You do need glucose for your brain to function!!!
     
    GMAN, Jun 12, 2007
    #9
  10. Skybuck

    JackShephard Guest


    It IS "YOU'RE", IDIOT!
     
    JackShephard, Jun 13, 2007
    #10
  11. Skybuck

    mr deo Guest

    Okay YOU'RE A IDIOT!

    Got it
     
    mr deo, Jun 13, 2007
    #11

  12. Wrong again!
    You're aN idiot!

    JK
     
    Jaap Knasterhuis, Jun 13, 2007
    #12
  13. For the future man.

    I like having supplies available ok, running out sux.

    Bye,
    Skybuck.
     
    Skybuck Flying, Jun 15, 2007
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.