Corsair XMS 2700 512 in Asus P4C800-E deluxe?

Discussion in 'Asus' started by Colin, Dec 31, 2003.

  1. Colin

    Colin Guest

    My machine is still unstable, constant reboots, IRQL_NOT_LESS_OR_EQUAL and
    lots of meaningless code, and also "Page Fault in non paged area" followed
    my meaningless code, I've tried pretty much everything, installed XP to
    FAT32 as well as NTFS, tried 3 different drives, soundcard out, ADSL modem
    out tried another graphic card , swapped out IDE cables, ETC and the problem
    persists, nobody I know has an Intel CPU I swap out and try. My cousin has
    an AMD XP2200 system with a 512 stick of Corsair XMS 2700.....would that
    work in my board? would I need to adjust anything in bios for it to
    work?....if it could work????

    My system is

    Asus P4C800-E deluxe (flashed to latest bios)

    Intel P4 3.2 GHz retail (runs 30celcius)

    Hercules Radeon 9800pro AGP 128mb

    WD 80 gig 8mb ( I have 2, just running 1 just now ) tried with both WD's and
    my Maxtor SATA 120 gig HD.

    Corsair 1GB DDR XMS4000 Pro TwinX (2x512MB) CAS3 but just running module of
    512mb just now, tried each of them and tried them in different slots.

    Soundblaster Audigy 2 (not the problem, as my problem persists even
    formatting with this card not installed, onboard sound is disabled)

    ADSL PCI modem (not the problem)

    PSU is Antec tru blu 480 watt.

    Pioneer 106 DVD RW and LiteOn 48x12x48 CDRW....tried installing from each
    drive.

    All brand new gear, just over a month old.

    OS is XP pro and sometimes it's a job to just get it installed. 3 attempts
    this time! Win ME and Win98SE install without a fuss but both are as
    unreliable, reboots and crashes as XP is.


    I'm stuck :(((

    Would that XMS 2700 512 stick work in my board?

    Cheers.
     
    Colin, Dec 31, 2003
    #1
    1. Advertisements

  2. Colin

    Colin Guest


    I take it my Corsair 1GB DDR XMS4000 Pro TwinX (2x512MB) CAS3 would run in
    his board, even if it is way over spec? All I know is its an Epox board
    with RAID abd rubs an XP2200+.

    Cheers again.
     
    Colin, Dec 31, 2003
    #2
    1. Advertisements

  3. I assume you have installed the Intel chipset updates. If not this could be
    the problem. Go into device manager | system devices and make sure all the
    Intel(R) 82801EB and Intel(R) 82875 drivers are loaded.
     
    Peter J. Persing, Dec 31, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.