1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

CPU fan stopping all the time.

Discussion in 'Overclocking' started by Delorean, Jun 13, 2006.

  1. Delorean

    Delorean Guest

    Hey,

    My computer has CPU 2600+ processor, bought computer before 4-5 years.
    Last weeks my FAN works weird, all the time it turns ON and then turns
    OFF, like, it works for 2-3 sec and then 2-3 sec is still. Average CPU
    temperature is 55C. Room temperature is about 22C.

    Does anyone have a clue what's going on? Is it because FAN is to old?
    Whats wrong with it?

    Thanks ;)

    Del.
     
    Delorean, Jun 13, 2006
    #1
    1. Advertisements

  2. Delorean

    Paul Guest

    There are a couple possibilities.

    A fan is a mechanical device, and it will eventually wear out.
    On some kinds of expensive equipment, the maintenance manual
    suggests replacing all fans every three years, before the fan
    can fail. That is known as preventive maintenance.

    The fan also has to get its power from somewhere. A CPU fan
    typically plugs into a CPU fan header. Some of the fan
    headers, have a transistor next to them, and the transistor
    regulates the source of power for the fan. The BIOS may have
    a feature to control the fan speed, by means of that
    transistor.

    If there is a problem with the transistor, or with the
    chip that sends the control signal to the transistor, that
    can also cause the fan to misbehave.

    I would start by searching for a replacement fan. Maybe this
    will mean buying a complete CPU heatsink/fan assembly, so
    you get something that is known to work well at cooling
    your processor.

    If, after installing some kind of replacement fan, the
    fan still stops and starts, then the next thing to look
    for is a power adapter cable. You can get a cable, with a
    Molex connector on one end, and fan connector(s) on the
    other end. The male fan connector goes to the new fan.
    The female fan connector, sometimes having a single wire
    on it, connects to the CPU fan header on the motherboard.
    This allows the power to make the fan turn, come from a Molex
    disk drive connector. While at the same time, the RPM signal
    from the fan, is still connected to the CPU fan header.

    For example, on this adapter, the red/black pair of wires
    carry +12V/GND as the source of power for the fan. The
    yellow/black connector is plugged into the CPU fan header
    on the motherboard, and that allows the motherboard to
    monitor the RPM signal (the yellow wire).

    http://www.akasa.com.tw/akasa_english/spec_page/cables/spec_c_cable_adpt.htm

    Paul
     
    Paul, Jun 14, 2006
    #2
    1. Advertisements

  3. Delorean

    ~misfit~ Guest

    Ummm, wouldn't it be logical to just get the adapter first? It would be half
    the price (actually probably far less) than a new HSF assembly and one-tenth
    the skill and time to fit. To be honest I have had many fan failures and
    what Delorean is describing doesn't point to fan failure IME.
     
    ~misfit~, Jun 15, 2006
    #3
  4. Delorean

    Tod Guest

    For a motherboard that old, it should be really cheap to try replacing the
    heatsink/fan.
    Might also try cleaning the bios, unplug power cord and remove CMOS battery
    jumper for 30 seconds.
    Then reset everything in bios.
    Really does sound like the fan has worn out.
     
    Tod, Jun 15, 2006
    #4
  5. You can get an adapter that connects to the standard four pin Molex
    connectors
    that plug into your harddrives and has a male 3 pin power connector (with a
    pass through)
    that will power your fan. If there is something wrong with the transistor
    that powers
    your motherboard fan power circuit...this *might* solve the problem.

    Don
     
    Don W. McCollough, Jun 17, 2006
    #5
  6. Delorean

    Delorean Guest

    Thanks for your replay. Seems that fan was really out of date. I
    replaced FAN and everything works fine.
     
    Delorean, Jun 19, 2006
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.