CPU Overclocking error after fan removal.

Discussion in 'Asus' started by Simon543, Oct 25, 2006.

  1. Simon543


    Oct 25, 2006
    Likes Received:
    Hello everyone, I am new to this board and in desperate need of help. Thankyou in advance for any replies I receive to this thread, your help is much appreciated.

    I have an Asus P5P800S with a Pentium 3ghz cpu. I have ran it solidly without major hiccups until recently. The whole case in general was rather dusty, in particular the cpu and heatsink. I removed the cpu fan+heatsink as per instructions and dusted it. I put it back on and secured it. If it is at all relevant the screwdriver had a magnetic tip. I plugged the fan back in, turned on the computer, the fan spun, all seemed normal. I would get about 10 seconds in to the boot sequence before the whole computer would turn off. Immediately turning the computer on at this point decreased the time before it would shut off. Leaving it for a while would increase the time to at most 30 seconds. I managed to read the error before power off, it had words to the effect of "CPU overclocking error, press F1 to go to bios".

    I have tried taking the fan off again, removing the CPU and putting it back in, still same error. I have checked the fan is in place securely. I have checked the cable is plugged in the right way. I have tried resetting the bios. All changes have still resulted in the same error/behaviour. Any ideas?
    Simon543, Oct 25, 2006
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.