1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Create Overlay failed on Windows 98

Discussion in 'Hardware' started by Anand Narayanan S, Jun 11, 2004.

  1. This error message "Create Overlay failed" is mostly found while
    playing DVDs.
    The Create Overlay error can be a result of incorrect video settings
    or a result of another software application that has disabled Direct3D
    functionality.

    Verify the Video Settings are Correct
    ====================================
    1. Click Start, point to Settings, and then click Control Panel.
    2. The Control Panel window appears.
    3. Double-click Display. The Display Properties window appears.
    4. Click the Settings tab.
    5. Under Screen area, click and drag to move the slider to the native
    resolution for your LCD display.
    6. Under Colors, click to select High Color (16 Bit).
    7. Click Apply.

    Once this is done, try setting the Hardware Acceleration to Full.

    Windows 98 and Windows ME
    ==========================
    1. Click the Start button, point to Settings, and then click Control
    Panel.
    2. The Control Panel window appears.
    3. Double-click the System icon.
    The System Properties window appears.
    4. Click the Performance tab.
    5. Click the Graphics button.
    6. The Advanced Graphics Settings window appears.
    7. Click and drag to move the slider to Full.
    8. Click OK.

    Windows 2000
    ============
    1. Click Start, point to Settings, and then click Control Panel.
    2. The Control Panel window appears.
    3. Double-click Display.
    The Display Properties window appears.
    4. Click the Settings tab.
    5. Click the Advanced button.
    6. Click the Troubleshooting tab.
    7. Under Hardware Acceleration, click and drag to move the slider to
    Full.
    8. Click OK.
    9. Click OK again.

    Windows XP
    ==========
    1. Right-click the desktop, and then on the menu click Properties.
    2. Click the Settings tab, and then click Advanced.
    3. Click the Troubleshoot tab.
    4. Move the Hardware Acceleration slider until it is one notch to the
    right of None, the Basic acceleration setting.
    5. Click OK, and then click Close.

    This should surely resolve the issue.

    S.Anand Narayanan

    AIM ID: xecutors
     
    Anand Narayanan S, Jun 11, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.