1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Creative Diagnostics 2.0 problem loading CTCplFW ??

Discussion in 'Soundblaster Live' started by YL, Aug 10, 2003.

  1. YL

    YL Guest

    Never having a problem with my Dell (Dimension 4400), yesterday I thought
    I'd check out if there were any new items. like PlayCenter V3 & drivers
    re. my Creative SB Live! Value (WDM).

    After checking first with Dell's site (as this stuff was originally provided as OEM),
    I found a link to http://www.softwarepatch.com/utilities/creativelive3.html
    where there is a recent download feb 2003 to d/load.

    Seems all went ok, but i did not have Playcenter v3, which is what
    i was after. So I uninstalled it, and re-installed from my original Dell installation
    disk, the original Creative s/w.

    Bottom line is all works, except for Creative Diagnostics 2.0.

    I get the error message "CTCplFW, unable to load library" !!!

    I trawlled Dell and Creative sites for any help, but I'm stuck.
    Has anyone resolved this kind of problem ???

    regs, yanko
     
    YL, Aug 10, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.