Creative Modem Blaster V92 PCI DI5631 Stopped working

Discussion in 'Dell' started by Vince, Dec 28, 2006.

  1. Vince

    Vince Guest

    Just when I wanted to send out a FAX, I find that the modem is not
    working properly. I bougth this FAXmode, from DELL about one year ago
    (after buying the PC itself in JAN2005) , and it was working with the
    WIN XP Fax wizzard with a Creative driver installed.

    The Creative 10/18/2002 driver version 212.173.10.0 is identified as
    the existing driver. Device Manager says that the device is working
    properly; there are no red Xs or any indication of a non functioning
    device in Device Manager. But I am unable to send or receive FAXes.

    I checked at the Creative website and the same version as installed is
    still listed there as their latest driver for the DI5631.

    I have not been able to Query the modem under diagnostics for the
    modem because of the following error message:

    " The port that the modem is using is currently open by
    another application. Exit any application that may currently be using
    the port. "

    I cannot figure what app is currently using the ( COM3 ) port. ( I
    did not know that there is a COM3 port on my DELL Dimension XPS Gen4.
    ).

    Any suggestions, other than go out and buy an approved by MS WIN
    FAXmodem ? ?

    TNX.
    de ~Vince~
     
    Vince, Dec 28, 2006
    #1
    1. Advertisements

  2. Vince

    Tom Scales Guest

    Sounds like a software problem. The modem would be Com3.

    What have you installed recently?
     
    Tom Scales, Dec 28, 2006
    #2
    1. Advertisements

  3. Vince

    Vince Guest

    I have not tried to use this FAXmodem in about one year. I do make
    use of HAM radio programs that offer use of COM ports to be used,
    although I don't. But, I rebooted my PC and did not run any of those
    HAM radio programs when attempting to troubleshoot this problem. I
    turned off ZoneAlarm, McAfee.

    Do not recall installing anything recently that would make use of the
    serial COM port. I did go to MSIE vers 7 recently, however.

    Is there some tool that will show me any apps that are running
    AND that are using COM3?

    Regards,
    de ~ Vince ~
     
    Vince, Dec 28, 2006
    #3
  4. Vince

    Vince Guest

    Here are lines from the Log File, if that helps. I dont know what DSR
    is about, either....


    .......
    12-28-2006 12:11:26.625 - Recv: <cr><lf>OK<cr><lf>
    12-28-2006 12:11:26.625 - Interpreted response: OK
    12-28-2006 12:11:26.640 - Send:
    ATS7=60L3M1+ES=3,0,2;+DS=3;+IFC=2,2;X4<cr>
    12-28-2006 12:11:26.671 - Recv: <cr><lf>OK<cr><lf>
    12-28-2006 12:11:26.671 - Interpreted response: OK
    12-28-2006 12:11:26.671 - Sending user initialization commands.
    12-28-2006 12:11:26.687 - Send: AT @CLS<cr>
    12-28-2006 12:11:26.718 - Recv: <cr><lf>ERROR<cr><lf>
    12-28-2006 12:11:26.718 - Interpreted response: Error
    12-28-2006 12:11:26.734 - TSP(0000): LINEEVENT: LINE_CLOSE
    12-28-2006 12:11:26.734 - 57600,8,N,1, ctsfl=1, rtsctl=2
    12-28-2006 12:11:26.734 - Initializing modem.
    12-28-2006 12:11:26.734 - DSR is low while initializing the modem.
    Verify modem is turned on.
    12-28-2006 12:11:26.734 - TSP(0000): Monitoring
    12-28-2006 12:11:26.750 - Send: AT<cr>
    12-28-2006 12:11:26.781 - Recv: <cr><lf>OK<cr><lf>
    12-28-2006 12:11:26.781 - Interpreted response: OK
    12-28-2006 12:11:26.796 - Send:
    AT&FE0V1S0=0&C1&D2+MR=2;+DR=1;+ER=1;W0<cr>
    12-28-2006 12:11:26.843 - Recv: <cr><lf>OK<cr><lf>
    12-28-2006 12:11:26.843 - Interpreted response: OK
    12-28-2006 12:11:26.859 - Send:
    ATS7=60L3M1+ES=3,0,2;+DS=3;+IFC=2,2;X4<cr>
    12-28-2006 12:11:26.890 - Recv: <cr><lf>OK<cr><lf>
    12-28-2006 12:11:26.890 - Interpreted response: OK
    12-28-2006 12:11:26.890 - Sending user initialization commands.
    12-28-2006 12:11:26.906 - Send: AT @CLS<cr>
    12-28-2006 12:11:26.937 - Recv: <cr><lf>ERROR<cr><lf>
    12-28-2006 12:11:26.937 - Interpreted response: Error
    12-28-2006 12:11:26.953 - TSP(0000): LINEEVENT: LINE_CLOSE
    12-28-2006 12:11:26.953 - 57600,8,N,1, ctsfl=1, rtsctl=2
    12-28-2006 12:11:26.953 - Initializing modem.
    12-28-2006 12:11:26.953 - DSR is low while initializing the modem.
    Verify modem is turned on.
    12-28-2006 12:11:26.953 - TSP(0000): Monitoring
    12-28-2006 12:11:26.968 - Send: AT<cr>
    12-28-2006 12:11:27.000 - Recv: <cr><lf>OK<cr><lf>
    12-28-2006 12:11:27.000 - Interpreted response: OK
    12-28-2006 12:11:27.015 - Send:
    AT&FE0V1S0=0&C1&D2+MR=2;+DR=1;+ER=1;W0<cr>
    12-28-2006 12:11:27.078 - Recv: <cr><lf>OK<cr><lf>
    12-28-2006 12:11:27.078 - Interpreted response: OK
    12-28-2006 12:11:27.093 - Send:
    ATS7=60L3M1+ES=3,0,2;+DS=3;+IFC=2,2;X4<cr>
    12-28-2006 12:11:27.125 - Recv: <cr><lf>OK<cr><lf>
    12-28-2006 12:11:27.125 - Interpreted response: OK
    12-28-2006 12:11:27.125 - Sending user initialization commands.
    12-28-2006 12:11:27.140 - Send: AT @CLS<cr>
    12-28-2006 12:11:27.171 - Recv: <cr><lf>ERROR<cr><lf>
    12-28-2006 12:11:27.171 - Interpreted response: Error
    12-28-2006 12:11:27.171 - TSP(0000): LINEEVENT: LINE_CLOSE
    12-28-2006 12:11:27.171 - 57600,8,N,1, ctsfl=1, rtsctl=2
    12-28-2006 12:11:27.187 - Initializing modem.
    12-28-2006 12:11:27.187 - DSR is low while initializing the modem.
    Verify modem is turned on.
    12-28-2006 12:11:27.187 - TSP(0000): Monitoring
    12-28-2006 12:11:27.203 - Send: AT<cr>
    12-28-2006 12:11:27.234 - Recv: <cr><lf>OK<cr><lf>
    12-28-2006 12:11:27.234 - Interpreted response: OK
    12-28-2006 12:11:27.250 - Send:
    AT&FE0V1S0=0&C1&D2+MR=2;+DR=1;+ER=1;W0<cr>
    12-28-2006 12:11:27.296 - Recv: <cr><lf>OK<cr><lf>
    12-28-2006 12:11:27.296 - Interpreted response: OK
    12-28-2006 12:11:27.312 - Send:
    ATS7=60L3M1+ES=3,0,2;+DS=3;+IFC=2,2;X4<cr>
    12-28-2006 12:11:27.343 - Recv: <cr><lf>OK<cr><lf>
    12-28-2006 12:11:27.343 - Interpreted response: OK
    12-28-2006 12:11:27.343 - Sending user initialization commands.
    12-28-2006 12:11:27.359 - Send: AT @CLS<cr>
     
    Vince, Dec 28, 2006
    #4
  5. Vince

    Ben Myers Guest

    "DSR is low while initializing the modem." indicates that one of the signals,
    Data Set Ready, is low, i.e. the voltage is low, maybe even zero volts. Is the
    modem connected to the phone line? If so, I would interpret this log file mess
    as a modem gone bad. The log file also shows a lot of error responses by the
    modem.

    Modems are cheap and easy to replace. I think I would go for another one.

    As an alternative, you might sign up for a free eFax account, perfect for low
    volume faxing. I'm not sure if eFax still offers free accounts, but it is
    worth a look... Ben Myers
     
    Ben Myers, Dec 28, 2006
    #5
  6. Vince

    Vince Guest

    If things point to a hardware problem, then I must dig out the
    paperwork and see if there is warranty coverage from DELL. I bought
    the FAXmodem back around September/October 2005. I think.

    Yes, modem is not an expensive item, but Dell has some responsibility
    here, I do believe, if hardware is still under warranty. Or, is the
    product warranteed by Creative Labs????

    When first getting this FAXmodem installed in the PC, I had some
    problem, and DELL directed me to the manufacturer, because the modem
    was not installed by DELL at the factory. The suppplied CD software
    did not work with XP Pro+SP2. In anycase, I was disappointed to find
    out that the modem was not on the approved list from MS.

    Since buying this FAXmodem, I have also obtained a stand alone HP1010
    Fax machine, so once I figure out how to operate that properly, I was
    able to send out a FAX yesterday. I think I have that down pat now,
    and it is simple enough to do using the HP1010 machine.

    TNX.

    Regards,
    de Vince
     
    Vince, Dec 29, 2006
    #6
  7. Vince

    Tom Scales Guest

    Sounds like you bought it through Dell's accessory store, so yes, the
    manufacturer would have the warranty and support. On purchases like this,
    Dell is no different than any other online retailer.

    I still suspect software is the problem, but hopefully Creative can help
    you.
     
    Tom Scales, Dec 29, 2006
    #7
  8. Vince

    Ben Myers Guest

    Any warranty on the modem from Dell is likely to be one year, at most, but check
    your paperwork. IMHO, even if Dell offered a 99-year warranty, getting a
    replacement from them is not worth the time wasted speaking on the phone with
    someone who has a poor command of American English and equally poor training in
    computer technology. But if you do not value your time, dial-a-Dell script
    monkey.

    If you want a working modem, I'll sell you one for $10 including first class
    mail. I have a stack of them, pulled from various and sundry systems,
    including Dell boxes. Isn't that easier than dialing with a script monkey?

    .... Ben Myers
     
    Ben Myers, Dec 29, 2006
    #8
  9. Vince

    Vince Guest

    I have just now found the paperwork; always in the last place that I
    look !

    The Modem Blaster was shipped from Dell c/o Genco, in Lavergne, TN on
    10/07/06 . The Order Packing slip has Dell|Software & Peripherals
    watermark on it.

    I am unsure that the warranty period is longer than one year beit from
    Dell or Creative. Will try to find info at Creative website, or
    perhaps talk with Dell customer support on this issue.

    TNX.

    Regards,
    de Vince
     
    Vince, Dec 29, 2006
    #9
  10. Of course, only a moron keeps looking after he finds what he's looking
    for. ;)
     
    Sparky Spartacus, Dec 30, 2006
    #10
  11. Vince

    Tom Scales Guest

    Uh, you're supposed to stop? I thought you had to finish the whole
    house.....
     
    Tom Scales, Dec 30, 2006
    #11
  12. I don't know about "supposed", but it's been my practice since I went to
    work for IBM and got my own "THINK" sign. See, you can learn new things
    on the 'Net! <g>

    Have a happy, Tom (and everyone else).
     
    Sparky Spartacus, Jan 1, 2007
    #12
  13. Vince

    Vince Guest

    Well, I decided to UNinstall the FAXmodem. To my surprise, after
    rebooting there was no automatic detection by WINDOWs of new hardware
    in the XPS Gen4 . Furthermore, Device Manager now shows a Generic 56k
    Flex modem is installed. So I did the Diagnostics test, which
    resulted in good communications with the FAXmodem.

    Does this mean that there were two drivers attempting to run the
    FAXmodem? I think so..... The name of the FAXmodem is not one of
    Creative's.


    Should I now UNinstall the FAXmodem again to clear out the Generic
    driver and attempt to install using the Creative website driver?

    I will first attempt to send and/or receive a FAX now.

    Regards.
     
    Vince, Jan 2, 2007
    #13
  14. Vince

    Ben Myers Guest

    If the fax-modem works with the generic driver, let it be. If it ain't broke,
    don't fix it... Ben Myers
     
    Ben Myers, Jan 2, 2007
    #14
  15. Vince

    Vince Guest

    Still no joy here.

    Under Device Manager | Ports the modem that is supposedly connected
    to COM3 is not in the expanded list. Should I see reference to the
    FAXmodem in that list ?

    Regards,
    Vince
     
    Vince, Jan 3, 2007
    #15
  16. Vince

    Ben Myers Guest

    Is there a contradiction here? The modem runs the diagnostics correctly, but
    does not appear in the device manager? Wierd.

    "Generic 56K Flex" is the name given by Windows to a generic driver which it
    thinks will work properly with the Modem Blaster. Windows makes this decision
    based on its detection of the Modem Blaster's chipset... Ben Myers
     
    Ben Myers, Jan 3, 2007
    #16
  17. Vince

    Vince Guest

    Ben:

    Thanks for your info, but: Ah.... I dunno!
    Under the Ports (COM & LPT) section of Device Manager, COM3
    is not listed nor any reference to a modem device.... I don't know if
    COM3 should show there, but it is not.

    I have made some progress, somehow....
    Managed to remove the Generic modem driver and installed the
    Creative website driver. (Remember, this model DI5631 is not included
    on the list of MS tested modems for XPpro; therefore, back in DEC of
    2005, I had gone after the latest Creative modem driver for the DI5631
    model FAXmodem.)
    After the anticpated detection of New Hardware, I followed
    the prompts and things are now running for received FAXes with the
    Creative Modem driver installed. Another Wizzard also popped up; it
    installed device(s) under the Device Manager | Sound, video and game
    controllers.... a Unimodem Audio Device is now listed there. My
    soundcard happens to be a Creative product also.
    ___________________________________________________________
    Have received a FAXonDemand sucessfully from NYState Taxes
    (1-800-748-36760, once I FINALLY configured the XP FAX console for
    enabled Received FAXes.....

    However, when using the XP FAX console-view option, IRFANVIEW
    is booted. But, I am not able to get to the second page of the
    received FAX....which is in TIF format.

    What application should I be using as a viewer for FAXes received with
    the XP FAX Console ?

    Regards,
    de Vince

    P.S. I wonder if there is a service that would allow me to Send a FAX
    as a test to determine if my FAXmodem is functioning properly ?
    If I call my wife's office, I don't get fed tonight !
     
    Vince, Jan 3, 2007
    #17
  18. Vince

    Ben Myers Guest

    I'm surprised that Irfanview does not allow you to view the second page. IIRC,
    it does so when I view a fax received from eFax in TIF format... Ben Myers
     
    Ben Myers, Jan 3, 2007
    #18
  19. Vince

    Vince Guest

    Is that when using XP ? I am using vers 3.98 on an XPpro+sp2 machine
    here.
    There are KB articles written abt this type of problem, and I
    am trying to resolve it by switching to the Image and Fax Viewer of
    XP, if I can get that installed !

    OK. I just found THE REAL problem here. (e.i., I unchecked TTF
    rather than TIF/TIFF in Irfvanview Properties !!!! ) Opr error,
    again.

    The received FAX is now viewable with the MSFax Console Picture and
    Fax Viewer .

    Now, what remains is for me to test a FAX transmission from
    this modem .

    TNX again.

    Regards,
    de ~ Vince ~
     
    Vince, Jan 3, 2007
    #19
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.