1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Creative SB Live

Discussion in 'Soundcards' started by BrianB, Dec 7, 2003.

  1. BrianB

    BrianB Guest

    I am using Creative Play Centre 2 V1.01.71.0 software
    with my SB Live 1024 board on an ME system.

    Recently I get an error message when I open Play
    Center2 to the effect that it
    "Cannot initialise MediaDet's COM object".
    This does not prevent the playing of MP3 files
    from my HD but it does cause
    my system to fail to recognise or open
    my CD, TEAC CD-W512EB,or my DVD player.

    I have tried posting to various Creative Technology
    support NGs without success and searches on Google
    and the Microsoft KB have so far failed to help.

    Any ideas as to the problem greatly appreciated.

    TIA

    Brian
     
    BrianB, Dec 7, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Claudio
    Replies:
    15
    Views:
    606
    G.Crozier
    Mar 6, 2004
  2. Mark
    Replies:
    6
    Views:
    670
  3. Wilson
    Replies:
    4
    Views:
    454
  4. Chris Roth
    Replies:
    6
    Views:
    1,072
  5. Joe
    Replies:
    0
    Views:
    937
  6. KOZA
    Replies:
    2
    Views:
    1,345
    Covak
    Jul 6, 2003
  7. Lover of SB16's FM synth
    Replies:
    0
    Views:
    1,044
    Lover of SB16's FM synth
    Oct 19, 2004
  8. Radium
    Replies:
    1
    Views:
    1,663
Loading...