CUPS: job-page-limit / job-quota-period

Discussion in 'Apple' started by Philipp E. Imhof, Dec 17, 2003.

  1. Hi!

    I am trying to restrict printing access on a computer.

    # lpadmin -p lp0 -u deny:guest

    works fine and /etc/cups/printers.conf is altered.

    Unfortunately, quotas do not seem to work

    # lpadmin -p lp0 -o job-page-limit=5 -o job-quota-period=3600

    runs for 1-2 seconds and quits without error. However, /etc/cups
    printers.conf is not changed and so the setting does not have any
    effects.

    Is this a known bug? Is there a workaround or an update?

    PS: I tried to change the configuration file manually, but then it
    did not work, even after a restart of the printing service.

    Any help is greatly apreciated.

    Regards

    Philipp
     
    Philipp E. Imhof, Dec 17, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.