CUPSD not starting after booting

Discussion in 'Apple' started by pford-, Apr 15, 2007.

  1. pford-

    pford- Guest

    When I reboot, I loose my printers. This is because the background
    process cupsd is not running. I can manually start it. I do this using
    Printer Setup Repair. (In the remote past, I had done it through the
    bash shell.) Once I do this, the printers reappear.

    I had this problem a long time ago, and I don't recall the fix. I have
    already tried altering the cups hostconfig file. I remember seeing
    some solution that was rather odd and trivial. It involved resetting a
    flag so that processes were being shared and therefore would not go to
    sleep.

    I would appreciate help in getting this solved.



    [email protected]
     
    pford-, Apr 15, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.