Cure for KR7A133 and crackling sound?

Discussion in 'Abit' started by CARBUFF, Dec 10, 2003.

  1. CARBUFF

    CARBUFF Guest

    Hi, Ive been dealing with this sound problem for a while. You know, crackles
    and pops in the sound. I try to use this machine vor video editing work but the
    sound problem is making it a pita. Ive tried many different sound cards from SB
    live to Aureal based and in between. Can anyone recommend a cheap (reasonably)
    soudcard that wont crackle when I play video files and such. I know this was a
    common problem years ago with K based boards. Just wondering if its been solved
    yet. Thanks.

    George
     
    CARBUFF, Dec 10, 2003
    #1
    1. Advertisements

  2. CARBUFF

    Hawk Guest

    I have a KR7A-Raid .. with an SBLive! and I had crackling audio recording
    when I first got the machine put together. To make a long story short, the
    fix was really simple (after a couple of weeks of agonizing trial and
    error).

    I ADDED one tic of latency to the PCI bus (read and write) and it solved all
    crackling issues...and actually made my system benchmark slightly better.

    I didnt try this from the get-go because I had the notion stuck in my head
    that too much latency was the problem. Some of the original bios settings
    seemed quite aggressive, and aimed at pure performance as opposed to
    stable/predictable operation.

    If you try it...let me know what happens.


    (*>
     
    Hawk, Dec 10, 2003
    #2
    1. Advertisements

  3. CARBUFF

    CARBUFF Guest

    I ADDED one tic of latency to the PCI bus (read and write) and it solved all
    Cool, thanks for the advice I will give it a try.

    George
     
    CARBUFF, Dec 10, 2003
    #3
  4. CARBUFF

    Hawk Guest

    I just got home and took a peek in my manual...the actual parameter names
    were:

    PCI1 Master 0 WS Write - default Enabled ... I set to Disable
    PCI2 Master 0 WS Write - default Enabled ... I set to Disable

    Setting this to Disable causes one wait state (instead of zero) before data
    is written to the bus.

    There is also a parameter called "PCI delay transaction" - which supports
    compliance with PCI 2.1 when enabled. (defaults to disabled).

    You may also want to look into "PCI1 Post Write" and "PCI2 Post Write"...I
    cant remember offhand what I have these set to. But if the first params I
    mentioned dont fix it, just ask and I'll look at all my PCI settings.


    Good Luck,

    (*>
     
    Hawk, Dec 10, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.