CUSL2-C won't do keyboard boot

Discussion in 'Asus' started by Thomas Jahns, Dec 17, 2004.

  1. Thomas Jahns

    Thomas Jahns Guest

    Hi,

    I have a system based on the Asus CUSL2-C board here (without both of
    onboard audio and vga) which has the following problem:

    If I switch on the system via the power button on the case everything
    works as expected, after I shutdown the system but do not cut the power
    I can also power on the system via the configured keyboard combination
    (Ctrl-Esc).

    When the power was cut (e.g. by flipping the power switch of the ATX
    power supply on the back), booting by keyboard won't work. Sometimes
    even an immediately following boot via the power button on the case
    doesn't work properly when I tried Ctrl-Esc before (system puts me in
    the BIOS with some warning about core voltage and overclocking).

    The CPU is operating at the intended frequency and I have no intention
    to overclock the system.

    Is there some way I could get the system to boot from keyboard? I have
    already tried to switch the power supply -> same results as above.
    Should I try to disable the overclocking features?

    Thanks for any input on this issue.

    Thomas Jahns
     
    Thomas Jahns, Dec 17, 2004
    #1
    1. Advertisements

  2. When you cut off the power on the PSU backside you cannot use wake-up
    features.

    That is the whole idea:atx power supplies never switch totally off.
    They still have power on keyboard and mouse.

    So it also important never to pull out mouse and keyboard from a
    computer where amin power has not been cut off. This might burn the
    PS/2 ports.

    Especially asus-board can burn these ports. Maybe there are some small
    smd-mounted-fuses inside the ps/2 housings, - but I couldn't repair
    it.

    So beware of that !

    best regards

    John
     
    JK (at mail dot dk), Dec 20, 2004
    #2
    1. Advertisements

  3. Thomas Jahns

    Thomas Jahns Guest

    Perhaps I should have been more verbose, the events are this:

    1. System plugged into wall socket, PSU power switch (the one at the
    back of the system) switched off (accordingly no power to cusl2 c)
    2. I switch on the PSU power switch (the system is now in standby, the
    leds on the keyboard light for a moment and the led in the optical
    mouse continues to glow until I switch off the system at the back
    again).
    3. I try to get the system up by pressing Ctrl-Esc (but it doesn't work)
    4. I press the case power button, system comes up as expected
    5. Once the system is fully booted, I bring it down to soft power-off
    (so the fans are off etc. but there is still power to the mainboard
    and mouse led is still glowing)
    6. If I press Ctrl-Esc now, the system boots (as I would have expected
    in 3.)

    Between steps 3. and 6. I do of course not change anything in the BIOS
    Setup or the system's ACPI setup.

    I think this might be BIOS related. At least my P2B-F had a similar
    symptom (would start up in step 3. but not in 6., needed to cut power on
    the back of the system for Ctrl-Esc to work again). Unfortunately while
    on P2B-F this was cured by BIOS 1012 and up (IIRC), the CUSL2 C is
    already flashed with the latest BIOS.
    I know that.
    I'm aware of that but have never succeeded in destroying a PS/2
    keyboard/mouse device (I'm a master at wrecking tape drives but in now 20
    years of computing have not had a single hard disk fail me, at least
    during the time the corresponding system was still actively used).
    These would be placed on the PCB.
    I do.

    Thomas Jahns
     
    Thomas Jahns, Dec 20, 2004
    #3
  4. Thomas Jahns

    Bronney Hui Guest

    Thomas, I had the same mobo and no trouble.

    1. check that the KBPWR jumper is set to on.
    2. check in bios that you assigned that key combination to pwr on computer,
    I think it's under power management.
    3. what you stated as soft boot isn't soft boot, fans don't turn off at soft
    boot. Softboot = ctrl-alt-del. What you did was suspended the computer and
    any key pressed would've bring it back.
    4. I also find that I cannot keyboard power-on the machine the first time
    ATX is on. It only works after at least 1 shutdown.
     
    Bronney Hui, Dec 22, 2004
    #4
  5. Thomas Jahns

    Thomas Jahns Guest

    while below you state that you had the exact same problem.
    I never called it soft boot. I called it soft power-off (by which I mean
    that at the end of the shutdown, the computer will power off anything
    that isn't on standby power) but perhaps there is a nice term from some
    ATX design document.
    Okay, so I'm not alone at least. Maybe I'm a little more afraid of a
    system constantly on (computers can set your house on fire, you know
    that?), so this first time is practically every time I turn on the
    system and it's just annoying.

    Thomas Jahns
     
    Thomas Jahns, Dec 23, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.