CUV4X suddenly died, board seems shorted, wont power up.

Discussion in 'Asus' started by Gordon Scott, Sep 12, 2004.

  1. Gordon Scott

    Gordon Scott Guest

    Anyone seen any probs like this that can be solved?
    The board was working just fine, then refused to boot, powers up for 1
    second, wont power up on cardboard, onboard MB light not working.\
    Gordon
     
    Gordon Scott, Sep 12, 2004
    #1
    1. Advertisements

  2. Gordon Scott

    Paul Guest

    Maybe PSU +5VSB is failing ? Have you tried another PSU ?

    Paul
     
    Paul, Sep 12, 2004
    #2
    1. Advertisements

  3. Gordon Scott

    Gordon Scott Guest

    yes and the intial one tested fine with a stupid plugin troubleshooter.
     
    Gordon Scott, Sep 13, 2004
    #3
  4. Gordon Scott

    DaveW Guest

    Either your power supply or your motherboard has failed. Or possibly both.
    The easiest thing to try first is replacing the power supply unit with a
    known working one.
     
    DaveW, Sep 14, 2004
    #4
  5. Gordon Scott

    Bob Guest

    Gordon,
    This is a nornal type of death for that MB. I had two of them just die for
    no reason in the past. All had been working normal and on reboot they were
    gone. I ended up with a new MB, a biostar M6VLQ-A003 that was cheap and
    works great.
    Bob
     
    Bob, Sep 27, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.