D400 Service Tag Woes

Discussion in 'Dell' started by D, Jun 19, 2008.

  1. D

    D Guest

    Hey all,

    I have 2 Latitude D400's that were purchased new back in 2004. The specs on
    the machines are identical to each other.

    One of them has a badly beat up casing, the other has a bad motherboard.
    Since both of these machines are out of warranty I figured that I would just
    switch the the case around so that the good motherboard was in the good case
    etc.

    The mission is a success! I now have a working D400 with a pristine
    condition case. The only problem is that the service tag on the bottom of
    the laptop casing, no longer matches what is shown in the BIOS. I have tried
    to change the service tag but keep getting errors when trying to do so.

    When I run the asset.exe command, I get the following...

    a:\ asset /s xxxxxxx
    ASSET -- Version 2.01 (C) Copyright 1993 - 2000 Dell Computer Corp
    About to change the Service Tag. Are you sure? [y,n]
    (I enter y)
    BEEP
    Error: Cannot change the Service Tag.
    Please ensure the tag is in a correct format, and the SETUP password
    is disabled.

    There is no BIOS password and the service tag i am trying to enter is in the
    correct format. I have even tried the asset /s /d to completely delete the
    service tag but I get the same error?

    Anybody come across this before?
     
    D, Jun 19, 2008
    #1
    1. Advertisements

  2. D

    Ben Myers Guest

    I've heard reports of this, but I would not give a second thought since the
    computers are out of warranty... Ben Myers
     
    Ben Myers, Jun 19, 2008
    #2
    1. Advertisements

  3. D

    S.Lewis Guest

    Yes I have, and I don't have an absolute answer unfortunately.

    I had an Inspiron 8600 that required a system board replacement under
    warranty. The (Dell) onsite tech forgot to set the service tag; in fact,
    the board was used/refurbished as the previous system tag was present in the
    system BIOS.

    However, I used the Inspiron CD that was shipped with the board and was able
    to use it to replace the service tag w/o issue. Took less than 5 minutes,
    and there were no commands or switches involved. It was scripted as a menu
    choice off of the disc.

    OTOH, I've attempted to use asset.com with the mentioned commands and
    switches in an attempt to change the existing BIOS service tags for older
    desktops that had system board replacement(s)........with absolutely no
    luck. I have successfully used asset.com for (new) boards that have NO
    system tag previously set.

    I'm inclined to believe there are different versions of asset.com for
    different systems/platforms in some situations.

    The only sure bet in your case would be a Dell "Portable Computers BIOS
    upgrade" CD (that is meant for 'service technicians only').

    The CD I have is Dell part number: J1892, Revision A21. I believe it was
    used on either a D600 or D610 system board replacement.

    Good luck.

    Stew
     
    S.Lewis, Jun 19, 2008
    #3
  4. D

    Fixer Guest

    If it's purley an esthetics thing and its bugging you all you have to do is
    peel the label off the bottom and switch it over, you might need to use a
    scalpel or small craft knife to peel back the edge to start it off, and then
    you can just peel the whole thing off with your fingers
     
    Fixer, Jun 21, 2008
    #4
  5. D

    S.Lewis Guest

    <snip>


    No, you're exactly right. I just left both intact and said, "to heck with
    it". heh

    It's an XPS Br1000 machine that is now, in reality, a Dimension 4100 (due to
    the board, CPU and RAM).
     
    S.Lewis, Jun 21, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.